Showing results for 
Search instead for 
Did you mean: 
Level 7
Report Inappropriate Content
Message 1 of 3

Global Update replication issue


I will try and explain this situation as good as I can. Hopefully it makes sense.

A few weeks ago, we moved the ePO SQL database to a new DB server, and since then nothing has really worked like intended in ePO.
We are running ePO 4.0.0, updated with Patch 3.
We have 9 local repositories spread around the world, and the master repository located at the central serversite.
Now to the problem:

Pretty often (at least once a day), the task "Global Update replication" runs and incrementally updates the 9 local repositories. This is a task that usually takes 1-2 hours. When all repositories are updated, the task is stuck at "In Progress (100%)" and never gets any further. The log shows that the task is complete with no alerts or warnings, but the status never changes to "Completed" as it should.
This prevents any further updates from running, and the hourly DAT updates from McAfee FTP/HTTP never gets past "In Progress (0%)". No "Failed" or anything, just stuck at 0%...

Right now, the way to "fix" it, is to restart the ePO server. As soon as the ePO server has rebooted, the DAT updates run smoothly - until next time a "Global Update replication" is initiated.

I am pretty sure that the issue is somehow related to the moving of our epo database from one server to another, but I am essentially without any clue as to why these updates will not run as intended. I have checked that the new database server name is correct in the various config files on the server, and the connection between the ePO server and the DB server is also fine.

Any tips would be greatly appreciated.

Thanks in advance.
2 Replies
Level 7
Report Inappropriate Content
Message 2 of 3

RE: Global Update replication issue

Have you tried deleting the task and recreating it?

Re: RE: Global Update replication issue

I've also seen this if the Drive is full...