cancel
Showing results for 
Search instead for 
Did you mean: 
jlph
Level 8

GUI error when adding low-risk processes

Jump to solution

I'm currently trying to amend a policy and add some low-risk processes to exclude from scanning. When attempting to add this process I'm unable to select ok as a red asterix is constantly displayed suggesting the format I have input is incorrect! I have tried this in Firefox, IE, and Chrome. I've attached a screenshot of the issue. I can edit an existing entry but I want to apend to the list so this isn't viable.


We are using ePO Build: ePolicy Orchestrator 5.3.2 (Build 156)

Thanks in advance.

asd.JPG

0 Kudos
1 Solution

Accepted Solutions
Nielsb
Level 11

Re: GUI error when adding low-risk processes

Jump to solution

Hi what is your ePO build number?

EPO hotfix: HF1144868 is your solution:

ePolicy Orchestrator 5.3.2 Hotfix 1144868. This hotfix addresses the issue where the Save button is disabled when adding a process to the On-Access policy for McAfee Endpoint Security (ENS), McAfee VirusScan Enterprise (VSE), or McAfee Management for Optimized Virtual environments (MOVE).

0 Kudos
4 Replies
Moderator
Moderator

Re: GUI error when adding low-risk processes

Jump to solution

Moved to ePO as an appropriate spot.

Tier 2.5 Technician
0 Kudos
tao
Level 13

Re: GUI error when adding low-risk processes

Jump to solution

For giggles - make a copy of the policy; modify the copy by editing an existing Low-Risk Processes by copying over ti with test.exe and click ok ... If that works, it's either an ePO bug or Low-Risk Processes has reached it's max

0 Kudos
Nielsb
Level 11

Re: GUI error when adding low-risk processes

Jump to solution

Hi what is your ePO build number?

EPO hotfix: HF1144868 is your solution:

ePolicy Orchestrator 5.3.2 Hotfix 1144868. This hotfix addresses the issue where the Save button is disabled when adding a process to the On-Access policy for McAfee Endpoint Security (ENS), McAfee VirusScan Enterprise (VSE), or McAfee Management for Optimized Virtual environments (MOVE).

0 Kudos
jlph
Level 8

Re: GUI error when adding low-risk processes

Jump to solution

Massive thank you, Nielsb. That's exactly what I was after. All applied and confirmed that I am now able to add process exceptions.

Thanks again,

James

0 Kudos