cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 8
Report Inappropriate Content
Message 1 of 5

GUI error when adding low-risk processes

Jump to solution

I'm currently trying to amend a policy and add some low-risk processes to exclude from scanning. When attempting to add this process I'm unable to select ok as a red asterix is constantly displayed suggesting the format I have input is incorrect! I have tried this in Firefox, IE, and Chrome. I've attached a screenshot of the issue. I can edit an existing entry but I want to apend to the list so this isn't viable.


We are using ePO Build: ePolicy Orchestrator 5.3.2 (Build 156)

Thanks in advance.

asd.JPG

1 Solution

Accepted Solutions
Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 4 of 5

Re: GUI error when adding low-risk processes

Jump to solution

Hi what is your ePO build number?

EPO hotfix: HF1144868 is your solution:

ePolicy Orchestrator 5.3.2 Hotfix 1144868. This hotfix addresses the issue where the Save button is disabled when adding a process to the On-Access policy for McAfee Endpoint Security (ENS), McAfee VirusScan Enterprise (VSE), or McAfee Management for Optimized Virtual environments (MOVE).

View solution in original post

4 Replies
Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 2 of 5

Re: GUI error when adding low-risk processes

Jump to solution

Moved to ePO as an appropriate spot.

Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 3 of 5

Re: GUI error when adding low-risk processes

Jump to solution

For giggles - make a copy of the policy; modify the copy by editing an existing Low-Risk Processes by copying over ti with test.exe and click ok ... If that works, it's either an ePO bug or Low-Risk Processes has reached it's max

If this information was helpful or has answered your question, please select Accept as Solution. This will assist other memebers
Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 4 of 5

Re: GUI error when adding low-risk processes

Jump to solution

Hi what is your ePO build number?

EPO hotfix: HF1144868 is your solution:

ePolicy Orchestrator 5.3.2 Hotfix 1144868. This hotfix addresses the issue where the Save button is disabled when adding a process to the On-Access policy for McAfee Endpoint Security (ENS), McAfee VirusScan Enterprise (VSE), or McAfee Management for Optimized Virtual environments (MOVE).

View solution in original post

Highlighted
Level 8
Report Inappropriate Content
Message 5 of 5

Re: GUI error when adding low-risk processes

Jump to solution

Massive thank you, Nielsb. That's exactly what I was after. All applied and confirmed that I am now able to add process exceptions.

Thanks again,

James

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community