cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
mwilke
Level 7
Report Inappropriate Content
Message 1 of 6

Fresh Install: Failed to determine host IP address....

I am fairly new to ePO.  I just setup a server in my test environment.  I have SQL, ePO, and AD all running on the same server.  I have one XP machine, fresh install, joined to this domain.

I setup ePO following the step by step guide and i registered my AD server and pulled in all the machine objects and they all show up under My Orginization just fine.

Only problem is, nothing is being installed to my XP machine.  I click on the machine name under My Organization --> Computers and click the ping button in the bottom left and I get "Failed to determine host IP address"

Firewalls on both server and client are turned off.  I have tried deleting the machine and re-syncing AD and still cant ping.

From a cmd prompt on the server i can ping by IP, FQDN, Host Name, etc.... same from the client.  We can ping back and forth all day long using CMD but from the ePO managment website it seems like it just doesnt see my machine?

What can i do?  Any ideas?

5 Replies

Re: Fresh Install: Failed to determine host IP address....

When you use the AD sync it imports the Hostname and FQDN only. You would have to get a sucessfull push to the machine and allow it to populate back into the epo console before it would show you an IP address.

What does the Server.log say right after you attempt to send the agent install?

mwilke
Level 7
Report Inappropriate Content
Message 3 of 6

Re: Fresh Install: Failed to determine host IP address....

Do you need the entire log or only this part?

20091119140128 E #5080 NAIMSRV  Failed to authenticate to \\REDWINGS1, err=1396
20091119140128 E #5080 NAIMSRV  Push Agent Installation Program to REDWINGS1 failed
20091119140128 I #5080 MCUPLOAD Successfully disabled CA trust options.
20091119140154 E #5520 NAIMSRV  Failed to authenticate to \\WILKE2K8, err=53
20091119140154 E #5520 NAIMSRV  Push Agent Installation Program to WILKE2K8 failed
20091119140154 I #5520 MCUPLOAD Successfully disabled CA trust options.
20091119144729 E #5080 NAIMSRV  Failed to authenticate to \\REDWINGS1, err=1396
20091119144729 E #5080 NAIMSRV  Push Agent Installation Program to REDWINGS1 failed
20091119144729 I #5080 MCUPLOAD Successfully disabled CA trust options.

mwilke
Level 7
Report Inappropriate Content
Message 4 of 6

Re: Fresh Install: Failed to determine host IP address....

I think i got it working.  I am in a VMWare environment and before i started this i reverted my XP back to a snapshot.  It probably messed up the GUID and thats why it couldnt communicate.

The agent installed like a charm after i un joined and re joined the XP machine to the domain.

Re: Fresh Install: Failed to determine host IP address....

Bingo, Yes those errors are typically MS related.

Re: Fresh Install: Failed to determine host IP address....

Error 1396 - The Target Account Name is incorrect / error 1396: Log in failure: The target account name is incorrect.

Error 53 - Network Path not found

So for the first one, I have to assume that the account you are using may not have the correct rights to logon to that machine, possibly try another admin account.

the error 53, normally mean the machine is off or no longer exists. (you may get allot of ghost machines with AD import, if you don't keep your Domain clean of removed/decommissioned machines)

From the ePO Server try this:

1. Start | Run | \\REDWINGS1file://\\REDWINGS1\Admin$\Admin$

2. Does it open the Winnt folder on the remote system? If no is WINS enabled on your network, or has someone disabled the administrative shares, or is the windows firewall on?

Member Rewards
McAfee Community rewards active and helpful members just like you. Click here to take a look at the first community members who received a special reward and were recognized by McAfee leader, Aneel Jaeel, for their participation and trusted knowledge in the community.