cancel
Showing results for 
Search instead for 
Did you mean: 
qzk5qh
Level 7
Report Inappropriate Content
Message 1 of 4

Framepkg and NT4 "Not supported"

Hi
I am trying to install EPO Agent 3.6.0.608 using Frampkg.exe onto an NT4 SP6a client but receive the message "NT4 is not supported".
I have tried command line installs "framepkg.exe /forceinstall /install=agent" etc but same result every time.
Have re-installed SP6a and checked valid install
We are using VirusScan 8.5 Patch 7
Package confirmed OK
Installed Post SP6a Updates from MS
Can install a very early version of Framepkg (not sure version) but this not valid for this version of VS

This has been annoying me for 3 days, any suggestions are welcome before I smash the desktop to pieces in a planned execution!!

Cheers
3 Replies

RE: Framepkg and NT4 "Not supported"

qzk5qh
Level 7
Report Inappropriate Content
Message 3 of 4

RE: Framepkg and NT4 "Not supported"

Thanks jmaxwell for the reply.

Not sure if this is the issue, reading into all the details and links there could be some forward path in all this. I have only recently joined our AV Team and all this is a bit over my head at the moment, but I shall endeavour to continue as I know we have other sites that have experianced the same problem with NT4 and this version of framepkg.exe

To confirm the CMA is a major part of the framepkg?

Any other leads welcome guys n gals happy

RE: Framepkg and NT4 "Not supported"

 

To confirm the CMA is a major part of the framepkg?



Sure is Smiley Happy

Jim