cancel
Showing results for 
Search instead for 
Did you mean: 

Firefox Mozilla 4 and IE 9 not compatible with the ePO console

Hi there,

I make use of Mozilla Firefox for browsing purposes. Since Mozilla released their upgrade to version 4 I am unable to make use of Mozilla to log onto the ePO console. I also tried IE 9 but that also does not work on the ePO 4.6. I also tried Opera browser and stil had no luck getting on the ePO console. I have a Portable version of Mozilla that works great. Any ideas?

1 Reply
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: Firefox Mozilla 4 and IE 9 not compatible with the ePO console

Hi...

Unfortuately neither FF4 nor IE9 are supported with ePO (yet.)  Please see KB71550  for details.

Regards-

Joe