cancel
Showing results for 
Search instead for 
Did you mean: 
smalldog
Level 12
Report Inappropriate Content
Message 11 of 14

Re: Failed to enumerate domains, authentication required

Jump to solution

Finally i must install ePO 4.5 Patch 4 and successful to deploy agent through workgroup. In ePO 4.6 that can not (don't know why). Thanks All!

bakerrl
Level 11
Report Inappropriate Content
Message 12 of 14

Re: Failed to enumerate domains, authentication required

Jump to solution

Have you tried connecting to the machines in question from the epo server itself?

i.e.   \\machinename\admin$  using the credentials of the local machine?  If you can't connect then the ePO server cannnot as well.

The Admin$ must be shared.

NetBios over TCP/IP must be enabled

And ports 135 and 139 must be open through the Firewall.

smalldog
Level 12
Report Inappropriate Content
Message 13 of 14

Re: Failed to enumerate domains, authentication required

Jump to solution

Now i can deploy by ePO 45 Patch 4. But in ePO 46 i can not browse computers (Failed to enumerate domains, authentication required) so can not deploy agent. Thanks!

Highlighted
smalldog
Level 12
Report Inappropriate Content
Message 14 of 14

Re: Failed to enumerate domains, authentication required

Jump to solution

My problems was solved by changing the Application Server service to local admin account. Thanks All!

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community