cancel
Showing results for 
Search instead for 
Did you mean: 
gdude
Level 7

Re: Failed to determine host IP

Greetings,

Many moons after the orginal post I was struggling with this issue and the ability deploy the Agent to one of my servers.  I knew the two were related but could not google the solution to save my life.  Turns out the solution was the reverse of what is posted in the article:

http://www.petri.co.il/disable_administrative_shares.htm

My other servers did not even have these keys and were therefore not affected during the Agent push.  Only one of my servers had the keys and they were set to 0.  Setting to 1 resolved ping and agent deployment issue for me. Keep in mind your Security Policies may require that shares be disabled.

Hope this helps anyone who may still be struggling with this issue so many months later.

0 Kudos
ldoodle
Level 7

Re: Failed to determine host IP

Hiya

I've got this problem as well. It's a fresh install on a new server with the agents still existing from a previous installation which no longer exists. Is there anyway to turn off the 'Accept connections fro m ePO server' via registry or something else?

Or even re-enable the tray icon so I can manually disable this setting?

Message was edited by: ldoodle on 13/08/10 02:24:07 CDT
0 Kudos
ryanjewelluk
Level 7

Re: Failed to determine host IP

Had this problem and resolved by carrying out the following.

> export the server keys from the epo server to a folder (exports as a zip file, ensure that you extract the keys to the folder)

> copy the sitelist.xml file from the epo server to the same folder

now on the machine that is causing problems

> copy the folder to c:\temp\epo

> navigate to the mcafee agent folder in program files at a command prompt

> run the following: frminst.exe /siteinfoc:\temp\epo\sitelist.xml

> click ok to any dialog boxes

> from the epo server do a agent wakeup and force policies.

The client will then check in with epo and start working.

Good luck

0 Kudos