cancel
Showing results for 
Search instead for 
Did you mean: 

Failed to authenticate with remote system. EPO 4.5 Agent Push

Having issue pushing to a specific set of Machines and i think im thinking it may be Subnet Related.

I can Push to other machines and on other subnets except this one specific subnet.

i have tried the Firewall/ file print sharing option ( our Firewall in xp is off by default in our Image ), the Net Share Admin$ option and a few others.

So far i still can not push to any machine on this subnet.

Can 1 Specific Subnet or setting on a subnet prevent this?

Any Ideas or thoughts? any one else have this issue.

Message was edited by: Brad Phillips on 12/10/09 7:09:12 PM CST
1 Reply
Highlighted
GWIRT
Level 12
Report Inappropriate Content
Message 2 of 2

Re: Failed to authenticate with remote system. EPO 4.5 Agent Push

To push the agent ePO must be able to drop the FramePkg.exe on the ADMIN$ share of the client machine, and remotely write to HKLM\System\CurrentControlSet\Services. You can get more details from KB56317 (even though it's for ePO 3.X the process is still the same).

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community