cancel
Showing results for 
Search instead for 
Did you mean: 
akn09
Level 7
Report Inappropriate Content
Message 1 of 11

Error in ePO 4.5 Client tasks

Hi,

I have ePO 4.5 deployed on a VM running Win2k3 for OS and SQL 2005 as the DB. I have upgarde ePO 4.5 to patch 1 (Build 851). I am facing a strange error when i try to deploy Client task.

When i try to edit an existing task or create a new task, under the configuration tab i get this error message " The requested resource (/DisplayDeploymentSettings.do) is not available "

Please help me in resolving this error.

Regards

Anil

10 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 11

Re: Error in ePO 4.5 Client tasks

Hi...

This usually indicates a problem in the database... was this an upgrade from a previous version of ePO?

Also, does it affect all tasks, or only a certain type of task?

Thanks -

Joe

akn09
Level 7
Report Inappropriate Content
Message 3 of 11

Re: Error in ePO 4.5 Client tasks

Hi Joe,

This was and upgrade from ePO 4.5 build 753 to 851. I mean upgrade to patch 1. Yes it affects all task.

Is there something i can check in the database? what the way around to this issue?

Regards

Anil

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 11

Re: Error in ePO 4.5 Client tasks

We're really going to need to look at the db - every case is different   The best approach is to open a case with support: we will need a copy of your database to examine.

If you like, you can export the contents of the ePOTasks and ePOSoftware tables to text files and post them here - I can have a look and see if there is anything obvious.

Thanks -

Joe

akn09
Level 7
Report Inappropriate Content
Message 5 of 11

Re: Error in ePO 4.5 Client tasks

Thanks for your time and effort. appreciate your help. Please find attached the two tables.

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 6 of 11

Re: Error in ePO 4.5 Client tasks

Thanks for this.  I can't see anything immediately obviously wrong, I'm afraid - I would definitely get a support case opened.

I'll keep looking at it - if I think of anything I'll update the thread.

Regards -

Joe

akn09
Level 7
Report Inappropriate Content
Message 7 of 11

Re: Error in ePO 4.5 Client tasks

Thanks Joe, Let me know even if there is a temporary work around. I Plan to install a parallel ePO server (different name , different IP) and migrate the old one to the new one..

akn09
Level 7
Report Inappropriate Content
Message 8 of 11

Re: Error in ePO 4.5 Client tasks

Hi,

Need your help in resolving the above issue. still awaiting some solution. I can't deploy any software from the ePO server due to this issue. eagerly awaiting a resolution

Regards

Anil

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 9 of 11

Re: Error in ePO 4.5 Client tasks

I haven't been able to work on it any further, I'm afraid - did you open a case with Support?

Regards -

Joe

akn09
Level 7
Report Inappropriate Content
Message 10 of 11

Re: Error in ePO 4.5 Client tasks

Hi

Finally my issues has been resolved by tech support. They advised me to redeploy the ePOAgentMETA.zip (agent extension) again.It worked.

I thank all of you for your time and support.

Regards

Anil