cancel
Showing results for 
Search instead for 
Did you mean: 

Epo server can't recognize clients

Hi, this is my first post here. Hope that someone of you can help me to find a solution to this problem.

Have EPO 4.0 in a Windows 2003 SBS sp2 server, and Viruscan Enterprise 8.5.0i in 10 clients. On EPO I synchronized the active directory that is on the same server and it show me the clients names, but nothing more. Can't see the clients IP's on the EPO console.
Also I can send agents to clients, but when I try to update agents from clients they can't update directly from server:
Failed to connect to server dc1.edittec.local. Check the agent log for more details.
Error occurred while downloading file SiteStat.xml
says the agent log file.
And then, they update from directly McAfeeHttp repository.
So, I don't know if I missing something and any help will be grateful.

Alex.
2 Replies

RE: Epo server can't recognize clients

Do a directory search for duplicate clients - the clients have probablyu appeared under Lost&Found - move them to where you wish and delete the duplicate entries.

Jim
Highlighted

RE: Epo server can't recognize clients

Thanks for your reply!!
I don't know what I did, but checked all what I could check, and after few hours, it works now!!

Also I runned the Mcafee Virtual Technician application, and it arranged something too.

happy
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator