cancel
Showing results for 
Search instead for 
Did you mean: 

Epo server can't recognize clients

Hi, this is my first post here. Hope that someone of you can help me to find a solution to this problem.

Have EPO 4.0 in a Windows 2003 SBS sp2 server, and Viruscan Enterprise 8.5.0i in 10 clients. On EPO I synchronized the active directory that is on the same server and it show me the clients names, but nothing more. Can't see the clients IP's on the EPO console.
Also I can send agents to clients, but when I try to update agents from clients they can't update directly from server:
Failed to connect to server dc1.edittec.local. Check the agent log for more details.
Error occurred while downloading file SiteStat.xml
says the agent log file.
And then, they update from directly McAfeeHttp repository.
So, I don't know if I missing something and any help will be grateful.

Alex.
2 Replies
Highlighted

RE: Epo server can't recognize clients

Do a directory search for duplicate clients - the clients have probablyu appeared under Lost&Found - move them to where you wish and delete the duplicate entries.

Jim

RE: Epo server can't recognize clients

Thanks for your reply!!
I don't know what I did, but checked all what I could check, and after few hours, it works now!!

Also I runned the Mcafee Virtual Technician application, and it arranged something too.

happy
More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community