cancel
Showing results for 
Search instead for 
Did you mean: 
KVKL
Level 8
Report Inappropriate Content
Message 1 of 2

Epo Agent 4.5 on W2K3 Standart X64

Hallo,

im trying to deploy an Agent (4.5.0/1810) on a windows 2003 standart Server with x64. The installation allways fails with the message, that this agent requires xp or newer. Whats wrong?

1 Reply
notime
Level 10
Report Inappropriate Content
Message 2 of 2

Epo Agent 4.5 on W2K3 Standart X64

Hi,

You need ti upgrade your server to SP2