cancel
Showing results for 
Search instead for 
Did you mean: 

Epo 5.1 and Data Loss Prevention 9.3.100.73

Hi,

   I just installed EPO 5.1.0 (build 509) and have a problem with installing DLP 9.3.100.73. When I try to install extension in EPO, I got message "Extension DATALOSS2000, version 9.3.100.73 is not compatible with this version of ePolicy Orchestrator"

Here is list of Epo 5.1 supported products, and there is DLP 9.3.100.73 in the list.

https://kc.mcafee.com/corporate/index?page=content&id=KB79169

So, what can cause this problem?

1 Reply

Re: Epo 5.1 and Data Loss Prevention 9.3.100.73

Make sure you've used the reposted binaries of the 5.1.0 install (EPO510L2.ZIP) as McAfee addressed some compatiblity issues with the original RTW build. 

Has your server pulled down the latest product compatibility list?  You may need to get it to do that to not block the DLP extension install.  If your server is ring-fenced and do not have Internet access, try this (citing http://kb.mcafee.com/corporate/index?page=content&id=KB78420):

Solution

Use the following steps to manually update the Product Compatibility List:

NOTE: This process is also documented in a Help page in the ePO 5.0 console.  1.Log on to the ePO 5.0 console.
2.Click Menu, Configuration, Server Settings.
3.Click Product Compatibility List in the Setting Categories column.
NOTE: The default setting is Enabled. However, if you set this to Disabled, the XML file can be uploaded directly into ePO 5.0 by browsing on your local file system. The file link is located on that same page. The direct link to the online Product Compatibility List is located at: https://epo.mcafee.com/ProductCompatibilityList.xml.

Regards,

Jaco

Message was edited by: ProfessorMadman on 28/01/14 14:15:25 GMT