cancel
Showing results for 
Search instead for 
Did you mean: 
bamhaa
Level 7
Report Inappropriate Content
Message 1 of 8

Epo 5.1.1 the communition with client happen but client status is unmanaged

When I push Agent from ePo to client machine I get the message completed successfully, but when I checked the agent status it shows unmanaged. From the client machine I can see that the communication is happening with my ePo server but still I get unmanaged status. Please someone help me with my problem.

Thanks

7 Replies

Re: Epo 5.1.1 the communition with client happen but client status is unmanaged

Hi,

Can you make sure that Machine is not duplicated in the System tree?

Best regards,

Jose Maria

bamhaa
Level 7
Report Inappropriate Content
Message 3 of 8

Re: Epo 5.1.1 the communition with client happen but client status is unmanaged

Hi,

I have checked all the groups in the System tree and no duplicates and that what
surprises me.

Regards,

Mohamed

Re: Epo 5.1.1 the communition with client happen but client status is unmanaged

Can you please make sure that teh agent installed in the client is pointing to ePO?

Open VSE console and then go to Tools -> Edit Autoupdate Repository List

Can you post a screenshot of that options?

Best regards,

Jose Maria

bamhaa
Level 7
Report Inappropriate Content
Message 5 of 8

Re: Epo 5.1.1 the communition with client happen but client status is unmanaged

Pleaese find the screenshot. The servename which is there is my ePO server.

capture.jpg

Re: Epo 5.1.1 the communition with client happen but client status is unmanaged

So What about if you delete the System from your System tree (not delete the agent) and then pust the communication from the client?

Does the System appear in the System tree? does the System still shows unmanaged?

Best regards,

Jose Maria

bamhaa
Level 7
Report Inappropriate Content
Message 7 of 8

Re: Epo 5.1.1 the communition with client happen but client status is unmanaged

I deleted the system from the System tree and the communication is still happening but the System doesnt appear in the System tree.

Thanks,

Mohamed

Re: Epo 5.1.1 the communition with client happen but client status is unmanaged

hmm it sounds odd.

So What about if you uninstall the McAfee Agent in the client with FrmInst.exe /forceuninstall and try to re-deploy?

Best regards,

Jose Maria