cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Epo 4.6 - Doesn't detect domain pc's

Hello,

Our epo server does not detect any domain computers outside our datacenter anymore. He only detects our servers inside the datacenter.

What could be the reason?

2 Replies
Highlighted

Re: Epo 4.6 - Doesn't detect domain pc's

Perhaps this could be cuased by a firewall change. I think computers need to have at least netbios enabled to be detected by ePO

Highlighted

Re: Epo 4.6 - Doesn't detect domain pc's

We've changed the firewall and enabled the netbios but still no domain computers are detected.

for each office we have a different subnet. in each subnet we have 1 pc who we would like to deploy the agent and de virusscan enterpise

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community