cancel
Showing results for 
Search instead for 
Did you mean: 

Endpoint detected as unmanaged on ePo

Hello,

I checked on the Windows OS and found that there are some endpoints which have been installed successfully with agents as well as other components. However, the McAfee ePo detected it as unmanaged and failed to show any information about these endpoints.

Any help would be highly appreciated. 

6 Replies
McAfee Employee AdithyanT
McAfee Employee
Report Inappropriate Content
Message 2 of 7

Re: Endpoint detected as unmanaged on ePo

Hi @sanba06c,

Thank you for your post! Can you please confirm that the agent is communicating back with ePO? May I know what your Agent status monitor says?

Please go through the below KB to confirm that the required ports are accessible for the endpoints to access ePO.

https://kc.mcafee.com/corporate/index?page=content&id=KB66797

Also please share with us a screenshot of the management status form About section of the Tray icon.

Please ensure your Windows Firewall is turned off in case it is On and running on the machine just to be sure.

Also, may I know how many endpoints are affected this way?

Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Thanks and regards,
Adithyan T
Highlighted
McAfee Employee jsubbura
McAfee Employee
Report Inappropriate Content
Message 3 of 7

Re: Endpoint detected as unmanaged on ePo

Hi @sanba06c ,

In addition to the above requested information, could you please share us the McAfee Agent version on the client machine, the Windows OS version and also EPO version. If its EPO 5.10, kindly let us know if you are in Update 4 or in Update 5?

You can find the same in server settings,

update5.PNG

 

Was my reply helpful?
If you find this post useful, Please give it a Kudos

Thank you

Regards,
Jithendran S
McAfee Employee
McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 4 of 7

Re: Endpoint detected as unmanaged on ePo

For troubleshooting communication issues, there are a couple of ways this can fail.  Either the agent fails to even reach the epo server, or it reaches the server and server rejects communication for one reason or another.  

The masvc log on the client will show it attempting to connect to the epo server and any errors there.  That is located under c:\programdata\mcafee\agent\logs.

The server log on the epo server or agent handler that the system is trying to connect to will show if the system reached the server and was rejected, such as invalid sequence number as an example.  That is located under the epo install directory, db\logs.

Check also to make sure there aren't any duplicate entries in the system tree for the ones that are showing unmanaged.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: Endpoint detected as unmanaged on ePo

Thank you all for your recommendations. Finally, I figured out why the problem happened based on @cdinet , the name of the macvc log actually referred to another computer name, which was shown as managed on the ePo. Now, the issue here is how to manually change the computer name on the ePo? 

McAfee Employee AdithyanT
McAfee Employee
Report Inappropriate Content
Message 6 of 7

Re: Endpoint detected as unmanaged on ePo

Hi @sanba06c,

Thank you for your update! I am sure there are other ways to do this, but, Can you please let me know what happens when you try to re deploy the Agent on this machine? Also, Please check if the machine has duplicates in ePO! It is worth searching with the agent GUID as well! You can get that from McAfee Agent icon from system tray tray --> Right click --> About..

I sincerely hope this helps!

Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Thanks and regards,
Adithyan T
McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 7 of 7

Re: Endpoint detected as unmanaged on ePo

Do you mean the client system name is different, or the epo server it is connecting to has a different name?  If the client name has changed and the entry is correct in epo for that system name, then you can delete the stale entry for the old system name.  We would really need to understand the full scenario to answer you fully.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Want to Ask a Question?

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community