cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 8
Report Inappropriate Content
Message 1 of 5

Endpoint Security Web Control Warned/Block logs are not showing

Jump to solution

Dear Team,

i am facing issue on Mcafee EPO security Center, Actually the web control Warned/Block logs are not showing, some times its showing after i restart the windows servers, but after some time its not showing again.

how can i resolve this issue. 

1 Solution

Accepted Solutions
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 5

Re: Endpoint Security Web Control Warned/Block logs are not showing

Jump to solution

Am not sure if it is a problem with EPO or ENs extension. Again i do not see the Cumulative Update version in the given screenshot. Kindly follow the below steps and let me know the status.

* Install latest Cumulative update 6 if it isnot present. Then check if you still encounter the same issue

* Can you run the same query from Queries & Reports page.

* Stop EPO application service, rename the existing Orion log from the below location.

<EPO install directory>Server/Log

* Enable Orion debug by following the below article.

https://kc.mcafee.com/corporate/index?page=content&id=KB81604

* Start the services, reproduce the issue, then collect Orion log. Also please provide the ENS extension version. 

View solution in original post

4 Replies
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 5

Re: Endpoint Security Web Control Warned/Block logs are not showing

Jump to solution

Hi,

Are you referring the Dashboard in EPO console. The attached screenshot does not shows any error message. Could you please clarify this sentence "some times its showing after i restart the windows servers,". Which server did you reboot. What is the CU update present in EPO. Is that the only dashboard not loading properly or all over the console. 

Was my reply helpful?

If you find this post useful, please give it a Kudos! Also, please don't forget to select "Accept as a Solution" if this reply resolves your query!

Highlighted
Level 8
Report Inappropriate Content
Message 3 of 5

Re: Endpoint Security Web Control Warned/Block logs are not showing

Jump to solution

Thank you for your prompt reply.

Are you referring the Dashboard in EPO console

Yes I am referring the Dashboard in the EPO Console.

 

The attached screenshot does not shows any error message

Yes its does not show the error but I am unable to view the dashboard its continuity in loading condition.

 . Could you please clarify this sentence "some times its showing after i restart the windows servers

i mean the Windows servers on which EPO Security Center is installed.

 

What is the CU update present in EPO

Images is attached.

 

Is that the only dashboard not loading properly or all over the console. 

 

Yes this is the only Dashboard that is not loading properly all other is working fine.

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 5

Re: Endpoint Security Web Control Warned/Block logs are not showing

Jump to solution

Am not sure if it is a problem with EPO or ENs extension. Again i do not see the Cumulative Update version in the given screenshot. Kindly follow the below steps and let me know the status.

* Install latest Cumulative update 6 if it isnot present. Then check if you still encounter the same issue

* Can you run the same query from Queries & Reports page.

* Stop EPO application service, rename the existing Orion log from the below location.

<EPO install directory>Server/Log

* Enable Orion debug by following the below article.

https://kc.mcafee.com/corporate/index?page=content&id=KB81604

* Start the services, reproduce the issue, then collect Orion log. Also please provide the ENS extension version. 

View solution in original post

Highlighted
Level 8
Report Inappropriate Content
Message 5 of 5

Re: Endpoint Security Web Control Warned/Block logs are not showing

Jump to solution

Hi LKS

Thank you for your guidance.

My problem has been resolve after installation of Cumulative update 6 on Mcafee EPO10.5.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community