cancel
Showing results for 
Search instead for 
Did you mean: 
brentil
Level 12
Report Inappropriate Content
Message 1 of 1

Encrypted USB version 1.0 for ePO fails to install

I'm trying to install the new Encrypted USB version 1.0 into an ePolicy 4.0 P3 enviroment running against an external SQL 2000 SP4 server. When I install the extension I get the following error;

 

Unable to install the extension. java.sql.SQLException: Line 14: Incorrect syntax near '('.



Searching for it in the KB brings up this article;

https://kc.mcafee.com/corporate/index?page=content&id=KB60424&act=RATE&impressions=false&newguid=021...

 

Cause
The Microsoft SQL 2000/MSDE Service Pack 4 has not been installed on the SQL instance hosting the ePolicy Orchestrator (ePO) database.

Solution 1 Install the latest Microsoft SQL 2000/MSDE Service Pack 4. Service Pack 4 can be obtained from Microsoft. For version information and installation instructions check the Service Pack readme or consult with Microsoft.

Solution 2
Alternatively, migrate the ePO database to an SQL Server 2005 instance.



Well I'm already running solution 1 and S2 is not an option at this time. Anyone else run into this same issue?