cancel
Showing results for 
Search instead for 
Did you mean: 

EPO4 Patch 2 fails to install

Clean 2003 server, EPO4 clean install with default settings, agent installed, but no AV on server. About 60 users migrated from a 3.6.1 server so far. No errors, problems. Patch 1 installed with no problems. Agent 4.0 package imported and all 60 users upgraded no problems. So smooth it's scary, until patch 2. Supplied usual credentials, verifies, copies files, writes to registry, stops services, starts new McAfee services, then pops up a window saying install has been interrupted, please restart setup, blah blah.. No other info. Server Application Event log filled with errors like this:

Detection of product '{AF05AA5C-1B53-45DE-9FFD-8F37F329A4BC}', feature 'ePOMain', component '{F6AE175E-EBAD-2ED3-E329-291B33894765}' failed. The resource 'C:\Program Files\McAfee\ePolicy Orchestrator\Server\temp\bugzilla37035-safeToDelete.tmp' does not exist.

Detection of product '{AF05AA5C-1B53-45DE-9FFD-8F37F329A4BC}', feature 'ePOMain' failed during request for component '{E0EE6185-EF5B-4F1E-A61D-2017CDC40C76}'

Detection of product '{AF05AA5C-1B53-45DE-9FFD-8F37F329A4BC}', feature 'ePOMain', component '{F6AE175E-EBAD-2ED3-E329-291B33894765}' failed. The resource 'C:\Program Files\McAfee\ePolicy Orchestrator\Server\temp\bugzilla37035-safeToDelete.tmp' does not exist.

Detection of product '{AF05AA5C-1B53-45DE-9FFD-8F37F329A4BC}', feature 'ePOMain' failed during request for component '{51B37FAE-1885-4523-8EE2-CAB443758B5A}'

Product: McAfee ePolicy Orchestrator -- Configuration failed.

Server has "rolled back", still running at this point. Tried again this morning with different credentials, same thing. didn't see anything unusual in the log file. Let me know the location of any other log files I should at.

Thanks,
Labels (1)
Tags (3)
4 Replies
tonyb99
Level 13
Report Inappropriate Content
Message 2 of 5

RE: EPO4 Patch 2 fails to install

did you have any server tasks running at the time of upgrade?

RE: EPO4 Patch 2 fails to install

No tasks running, only download once a day.
tonyb99
Level 13
Report Inappropriate Content
Message 4 of 5

RE: EPO4 Patch 2 fails to install

there isnt much info on possible issues yet as its only been on general release for 2 days you are better off logging a support call and then posting back what you find.

RE: EPO4 Patch 2 fails to install

Strange, ran setup the same way again to make sure I didn't miss anything, received a different error message about unable to register performance logs and counters. Tried to do a screen capture and missed. Ran setup again and it installed - no errors.. Running so far, let's see what happens with RSD 2.0