cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

EPO not showing system duplicated in Queries

Jump to solution

Hi everyone,

 

I need some help.

I have a EPO version ( 5.3.3.279 ).

Usually I run a Query to fin duplicated systems in the EPO and is working fine so far.

 

But I found that i Have 1 system duplicated that is not being presented in any Duplicate query..... strange... also this system is appearing duplicated with ( same name; IP; MCA; Last Communication )... all properties are equal.

Can someone please help to discover what is the problem and what can be causing this ?

 

Thanks

 

1 Solution

Accepted Solutions
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 5

Re: EPO not showing system duplicated in Queries

Jump to solution

Ok, if the default columns show only one system, add back your columns one by one that you had to identify the column causing the problem.  Sometimes the additional data that the column is looking for causes a duplicate display in the system tree, though it is not a duplicate entry of the actual system.

4 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 5

Re: EPO not showing system duplicated in Queries

Jump to solution

Where are you seeing it duplicated specifically?  If you highlight one entry, does it select both?  In the system tree  where you might be viewing it, do you have any additional columns added?  If so, and you set it back to default columns, does it still show duplicate?

Re: EPO not showing system duplicated in Queries

Jump to solution

I´m seeing the Duplicated systems in the EPO and yes...highlight it selects both.
Using default columns just shows one system

Thank you for your help cdinet

Tags (1)
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 5

Re: EPO not showing system duplicated in Queries

Jump to solution

Ok, if the default columns show only one system, add back your columns one by one that you had to identify the column causing the problem.  Sometimes the additional data that the column is looking for causes a duplicate display in the system tree, though it is not a duplicate entry of the actual system.

Re: EPO not showing system duplicated in Queries

Jump to solution

Hi cdinet

You were right...one of the columns was causing the issue.

Thank you for your help Smiley Happy