cancel
Showing results for 
Search instead for 
Did you mean: 

EPO and Client information Conflict

Jump to solution

Hi Guys,

In My Environment i have about 120 Clients reporting from the EPO that they don't have Framepkg installed, and System state: unknown, version: Not Installed, Product Version comes out blank, DAT version comes out blank, but when you get to the client Physically everything mentioned is correct,  shows DAT file is up to date, shows you the correct product installed. now to me this is a bit confusing especially when i have to report.

Can i get a solution where by what i see on the EPO about a client shoould be exactly what i see on the client..

Thanks

Tulani Tshaka

1 Solution

Accepted Solutions
Folcan
Level 10
Report Inappropriate Content
Message 2 of 7

Re: EPO and Client information Conflict

Jump to solution

Hello,

Are you sure that the system can reach your ePO ?

Can you send the content of the Agent Log ? (C:\ProgramData\McAfee\Common Framework\DB\Agent_<systemname>.log)

Regards,

6 Replies
Folcan
Level 10
Report Inappropriate Content
Message 2 of 7

Re: EPO and Client information Conflict

Jump to solution

Hello,

Are you sure that the system can reach your ePO ?

Can you send the content of the Agent Log ? (C:\ProgramData\McAfee\Common Framework\DB\Agent_<systemname>.log)

Regards,

Re: EPO and Client information Conflict

Jump to solution

thanks for the reply, as am new in the Community, i dont know where to send the files, or perhaps do u have email address i can send the file.. Much Appreciated

Folcan
Level 10
Report Inappropriate Content
Message 4 of 7

Re: EPO and Client information Conflict

Jump to solution

You can just Copy/Past the content of the file if not too big.

Or use a file transfert services such "wetransfert" ?

Or perhaps you can sent it by email, check for your private messages

Folcan
Level 10
Report Inappropriate Content
Message 5 of 7

Re: EPO and Client information Conflict

Jump to solution
Folcan
Level 10
Report Inappropriate Content
Message 6 of 7

Re: EPO and Client information Conflict

Jump to solution

After lot of checking, there is something strange....

You try to deploy HIPS, are there any rules to allow Agent to ePO ?

Can you do a telnet from a client to a System :

> telnet <epo_ip_server> 443

This topic is related to the same problem : (and it result to a firewall inside)

Do you have tried to install Agent again on systems ?

Folcan
Level 10
Report Inappropriate Content
Message 7 of 7

Re: EPO and Client information Conflict

Jump to solution

Another way that you can check :


ePolicy Orchestrator (ePO) 5.0 servers installed with valid license key stop sending policies and tasks to agents after 90 days. 
This issue occurs only with ePO 5.0.0.1160 and will be resolved in ePO 5.0.1. A hotfix and additional information are available in KnowledgeBase article KB78686.
This article is available only to registered users. To view it, log into the McAfee ServicePortal at http://mysupport.mcafee.com and search for the article ID.