cancel
Showing results for 
Search instead for 
Did you mean: 

EPO Upgrade

Hi

Need Assistane.

I am trying to upgrade EPO 4.5 to EPO4.6 but get an error saying version is not support, please anyone can assist

3 Replies

Re: EPO Upgrade

Hi does your ePO 4.5 patch meets the upgrade requirements ?

Re: EPO Upgrade

Hi

How do i check wether the patches meeting the requirements

Re: EPO Upgrade

Please review the 'Installation requirements and recommendations' section of the ePolicy Orchestrator 4.6 Installation Guide.

If you don't have a copy you can find it on the McAfee Service Portal site:

https://mysupport.mcafee.com/Eservice/Default.aspx

The commonest mistakes are attempting upgrade when still using IE6 or Sql2000. Neither of which are supported by ePO 4.6

Rgds,

Rob.