cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

EPO Policies & Exclusions

Hello,

Running EPO 4.0 with 8.5 AV
Yesterday, our mail server went down! According to the net admins, McAfee EPO was the culprit.
Here is what I know so far:

The Exchange server had a policy - "On Access Default Proccesses scan" with the list of files to be excluded!

It seems that a particular file exclusion (in Exchange) was left off.
The problem is that the net admin knows he put the file on the list, so if something were to get in, it would quarantine rather than delete (which it did and we lost a good deal of the day without emails)

My question at this time is this:
If I create a policy and then edit that policy or "Any" policy" for that matter-Why does the log not show a change to the policy by the user who made the change?
Is this a McAfee "glitch"?

Thanks in advance!
Tags (3)
More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community