cancel
Showing results for 
Search instead for 
Did you mean: 
prasunthapa
Level 7

EPO Login page is not loading

Untitled1.jpgHi,

Due to hard disk crash . I redeploy mcafee epo 4.6 patch 1. Since i had backof database and epo folder. But after restoring epo page is not loadinf to ask for username and password.

It show following error

An unexpected error occurred while trying to handle your request

But databse connection is successful and all the clients are also communicating.

IS there any way to login to epo 4.6Untitled.jpg

0 Kudos
43 Replies
Tristan
Level 15

Re: EPO Login page is not loading

I had a similar screen after the first run of a 2008r2 x64 server install.

Basically i just got impatient and clicked on the mcafee logo (or in that area) and it eventually went through to the login screen

0 Kudos
prasunthapa
Level 7

Re: EPO Login page is not loading

Clicked on the mcafee logo but still can't login.

Message was edited by: prasunthapa on 2/28/12 7:27:02 AM GMT+05:00
0 Kudos
Valkyrja
Level 9

Re: EPO Login page is not loading

Did you ever get this squared away? I had to update information on the https://<servername>:8443/core/config page before when I had issues. The account that was in use had the password expire. Are you using a full blown copy of SQL or express?

Val

0 Kudos
lakshmanans
Level 12

Re: EPO Login page is not loading

Dear prasunthapa,

Could you tell us which IE version is runnjing on ur network ? As of now McAfee ePO does not support IE 9.

If the IE version is less then try to open the config page as said by Valkyrja

https://<servername>:8443/core/config

Message was edited by: lakshmanans on 3/6/12 9:28:11 PM CST
0 Kudos
aspiring26
Level 7

Re: EPO Login page is not loading

Hi,

I have some error like that too, but it has been solved..

Just try to restart your services like application server, server and event parser with login account who installed the ePO in the first time,

then, try to test database connection, if database connection success, the ePO console should be run normally..

apologize if my word looks not well enough..

Message was edited by: aspiring26 on 1/28/13 2:45:19 AM CST
0 Kudos
ralphe
Level 7

Re: EPO Login page is not loading

you can try to access your ePO through accessing your ePO Server and try to https://localhost:8443. If that works try to restart all McAfee services and try accesing your ePO through other PC

0 Kudos

Re: EPO Login page is not loading

Dear prasunthapa,

If u have changed server password, you have to change in EPO too. To change open explorer and go to  https://<servername>:8443/core/config. Here at the end of the page there is update password option. Put your server pasword and test.

0 Kudos
stickman
Level 12

Re: EPO Login page is not loading

I am having similar problem. When opening the EPO console I get the message: "An unexpected error occurred while trying to handle your request" and does not open the console.

I tried restarting the services, changed hostname to localhost and still no luck? Any idea what might be causing this?

0 Kudos
mshah
Level 10

Re: EPO Login page is not loading

Hi Minion,

Could you please share the orion.log from your ePO server?

0 Kudos