cancel
Showing results for 
Search instead for 
Did you mean: 
wave23
Level 7
Report Inappropriate Content
Message 1 of 7

EPO DLP end point service fails to start

hey, I've deployed agents in my system and deployed them VSE, HIPS and DLP. The VSE and HIPS are working fine on my system, but the dlp driver wasn't installed. when I checked the mcafee service, I saw that the dlp enpoint service always stops , no matter what I do. ( I click start but is stops after a while). I am guessing this the reason why the driver failed, but I don't know why. I have assigned the policy " prevent Mcafee services from being stopped" , but it doesnt help.

Can sometone figure out why  this service fails to start all the time?

6 Replies
abanaru
Level 11
Report Inappropriate Content
Message 2 of 7

Re: EPO DLP end point service fails to start

Did you check the Threat Events for that System ? Maybe VSE or HIPS block the driver being loaded.

wave23
Level 7
Report Inappropriate Content
Message 3 of 7

Re: EPO DLP end point service fails to start

yeah, there were no threat events for that system. The problem is not in VSE or HIPS, the DLP service isnt working and IM not sure why.

syedali
Level 11
Report Inappropriate Content
Message 4 of 7

Re: EPO DLP end point service fails to start

Hi

Firstly check the system logs in event viewer you will get to see what event did service control anger logged when the service stopped abruptly 7035 or 7036 may be.

Secondly check the VSE access protection logs for blocked services.

Last but not the least of you want to get to the crux of the issue take a procdump of the service while reproducing the issue and upload the dump file I can help you nail down the issue.

Thanks,

Syed

wave23
Level 7
Report Inappropriate Content
Message 5 of 7

Re: EPO DLP end point service fails to start

hey,

I checked the VSE access protection log - there was nothing about the service.

i can't take a proc dump since I'm doing it on a VM and not on my computer.

I also checked the event viewer and nothing was there either.

LHTran
Level 7
Report Inappropriate Content
Message 6 of 7

Re: EPO DLP end point service fails to start

Hi, 

Were you able to resolve your issue with DLP service keep stopping after you start it.  I am experiecing the same issue. 

Thank you

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 7 of 7

Re: EPO DLP end point service fails to start

You might want to post this under the Date Protection Products, dlp forum section for that point product.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community