cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

EPO Compliance Summary showing blank values

I am running the ePolicy Orchestrator 4.0 (Build 1151) and have the 3.6.0.569 agent version pushed out to most machines, but for some machines I have the 4.0.0.1345 agent.

For some reason, some of the 4.0 agents are returning values for Engine Version and DAT Version in the Compliance Summary report, but there are a number that have either blank fields or "N/A". I was wondering if anyone has had issues with this and whether they have figured out a solution?
Tags (2)
3 Replies
pg13
Level 9
Report Inappropriate Content
Message 2 of 4

KB article KB60100

A KB article was released today about this problem: KB60100 (I am not even trying to link to it as the link would certainly lead nowhere with that awful new KB web site happy

RE: KB article KB60100

tonyb99
Level 13
Report Inappropriate Content
Message 4 of 4

RE: KB article KB60100

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community