Showing results for 
Search instead for 
Did you mean: 
Level 7

EPO 5.9 and SQL 2014 Express

So the install guide says SQL 2014 Express isn't supported. Web site says it is supported.

I try and install EPO 5.9 onto a VM (2012R2) with SQL 2014 Express and I get:


Not having a good time with McAfee lately.

Thank you

0 Kudos