cancel
Showing results for 
Search instead for 
Did you mean: 

EPO 5.3 No webpage, Application Server Service fails to stay on

EPO 5.3 worked fine for years, suddenly unable to connect to webpage, blank/timeout, went to host server, EPO Application Server Service not started, set to automatic.

I still cant get this EPO box to allow for connections to the webpage, it looks like a DB issue causing the underlying service to fail. I noticed some windows updates were applied on the 11th/12th and wondered if this caused the DB connection issue. I tried to uninstall the first listed tonight and on reboot they just got put back on, I believe there are some .net updates here.

 

These are the recent updates.

KB4338815 7/12 SECURITY UN 502PM
KB4338824 7/12 SECURITY UN 503PM
KB4338424 7/12 UPDATE   UN 504PM
KB4338419 7/12 UPDATE   UN 505PM
 
GP rolled them right back on after uninstalls, long reboot/s
 
KB4339093 7/11 SECURITY
KB4338613 7/11 SECURITY
KB4338605 7/11 SECURITY

 

This is the event that looks like it started it all, I noticed these windows updates had some .net references, runtime c+++, did good old MS do me in again, there is no backup of EPO but I might have a restore of the whole server. I really wanted to milk 5.3 as long as I could before any more nightmare upgrades, just love Mcafee and EPO has been a darling, so easy to use, so reliable, haha, super sarcasm.

 

2018-07-11 03:24:55,837 FATAL [main] core.OrionCore   - killing server. reason = Detected a possible mismatch between the server and database. Try pointing the server to the correct database (ie, db versions of extensions must match what is on the filesystem)

5 Replies
McAfee Employee aguevara
McAfee Employee
Report Inappropriate Content
Message 2 of 6

Re: EPO 5.3 No webpage, Application Server Service fails to stay on

Hi rich12345

I think this may not be related to the windows updates as of now but instead there seems to be an issue with an extension been partially installed as the orion log suggest this:

"Detected a possible mismatch between the server and database"

We will need to take a deeper look, so please kindly open a request with support and upload and MER or the folder server\logs  , so that we can take a look at the faulty extension 

 

 

 

Re: EPO 5.3 No webpage, Application Server Service fails to stay on

Hi,

I found the problem, MOVED 1.0.0.158 FROM SITEADVLICMETA TO DESKTOP 7/13 752AM, restarted application server, webpage is up and I am logged in, dat pulls and repository updated, seems to be working but I am afraid to reboot or restart any services at this point.

The webpage shows SITEADVCFMETA - Plugin SITEADVCFMETA is missing dependency: SITEADVMETA below the login field, do I need to remove or edit this folders content as well?

 

I am waiting for a new grant number from purchasing, so any help here would be gladly appreciated.

McAfee Employee aguevara
McAfee Employee
Report Inappropriate Content
Message 4 of 6

Re: EPO 5.3 No webpage, Application Server Service fails to stay on

if you have console access then you could navigate to the extensions page and remove it from there, but please note this will remove all policies and task for this product.

 

it really depends where the mismatch is, mainly when ePO loads the extensions on a services cycle it will look at the versions on 3 locations and the version should match:

 1. on the database: orionextensions table

2. <install path>Server\conf\Catalina\localhost

3. <install path>Server\extensions\installed

Highlighted

Re: EPO 5.3 No webpage, Application Server Service fails to stay on

This seems to be the root extension issue. So I can remove this and then redownload and I should be good?

Name:Web Filtering for Endpoint 3.5.0
Version:3.5.0.184
Installed by:xxx- July 3, 2018 8:57:23 AM EDT
Status:Installed
Requires:
  • ePO Core 1.0.2
  • SITEADVMETA 3.0
Details:Copyright (C) 2018 McAfee, Inc. All rights reserved.
Modules:
Web Filtering for EndpointError
Remove
Web Filtering for Endpoint error details:
Plugin SITEADVCFMETA is missing dependency: SITEADVMETA
McAfee Employee aguevara
McAfee Employee
Report Inappropriate Content
Message 6 of 6

Re: EPO 5.3 No webpage, Application Server Service fails to stay on

this suggest the afected dependency missing is "SITEADVMETA" so that should be the afected extension

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community