cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

EPO 5.3.2 Trying to acces DLP policy, Get Unexpected error occurred instead. Where to start?

Jump to solution

Hi,

 

We have an upstream server who pushes the DLP policy to the downstream server.

The extensions versions are the same on both machines. And still im able to open it upstream but not downstream. If i export the policies they are identical.

So what should i do? Im completely new at this.

Thanks in advance, im hoping for constructive answers Smiley Wink

1 Solution

Accepted Solutions
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 4

Re: EPO 5.3.2 Trying to acces DLP policy, Get Unexpected error occurred instead. Where to start?

Jump to solution

I checked with the dlp team for you.  Here is their response:

You will need to import the policies on the DLP side - DLP Settings> Import/Export> save the file and then import that file into the other server

Sharing only works with Policy sets.... DLP requires a full RULE/Definition/Classification import

3 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 4

Re: EPO 5.3.2 Trying to acces DLP policy, Get Unexpected error occurred instead. Where to start?

Jump to solution

You might have to check with the dlp team, but aren't some of those dependent on the dlp policy settings that are configured in dlp policy manager?  You may have to export and import those also.

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 4

Re: EPO 5.3.2 Trying to acces DLP policy, Get Unexpected error occurred instead. Where to start?

Jump to solution

I checked with the dlp team for you.  Here is their response:

You will need to import the policies on the DLP side - DLP Settings> Import/Export> save the file and then import that file into the other server

Sharing only works with Policy sets.... DLP requires a full RULE/Definition/Classification import

Re: EPO 5.3.2 Trying to acces DLP policy, Get Unexpected error occurred instead. Where to start?

Jump to solution

Dear,

 

I took a backup of the working server settings and imported it in the non working one.

After that the issue was resolved!

 

Thanks guys,

Koen