cancel
Showing results for 
Search instead for 
Did you mean: 
Commodores
Level 7

EPO 5.1.1 Active Directory Sync Task Failing

I am trying to manually run an Active Directory Sync on the server which has worked fine in the past.

I am currently getting:

1/12/16 4:10:28 PM    Started: Synchronizing all groups 
  1/12/16 4:10:28 PM    Synchronizing 1 synchronized groups 
  1/12/16 4:10:28 PM  Another task is currently performing synchronization to group My Organization, skipping. 
  1/12/16 4:10:28 PM    Error synchronizing My Organization with Active Directory synchronization point [CN=Computers,DC=bis,DC=internal, OU=BIS Computers,DC=bis,DC=internal, OU=ICT Computers,DC=bis,DC=internal] 
  1/12/16 4:10:28 PM    Active Directory Sync (Synchronized all groups)

Any idea where I can find the other task that is running and stop it?

0 Kudos
3 Replies
gpickers
Level 9

Re: EPO 5.1.1 Active Directory Sync Task Failing

Hi Commodores,

To try and identify this task go to the Server Tasks Log, create a new filter checking for Status = In Progress.

Make sure the time Preset = All.

This should show you any server tasks that are currently running, then select the AD synchronisation task, click Actions > Terminate Task.

If you cannot find the task or the task will not terminate, restart the Event Parser service, this should terminate any tasks in progress.

Regards,

George

0 Kudos
Fademidun
Level 10

Re: EPO 5.1.1 Active Directory Sync Task Failing

H

I'm having similar issue and tried everything to locate or stop the task to no avail. start/stop all services, including DB, reboot all servers plus DB, still getting the error. Sounds a bit straight forward but frustrating getting to the bottom of this error, infact I selected all task and, terminate, select all pending and terminate again and also  purge all. still no joy, test all AD account via register LDAP and System Tree/Group Details/Synch type, edit, same error. The last option I'm thinking now is to log with McAfee

Thanks

0 Kudos
Fademidun
Level 10

Re: EPO 5.1.1 Active Directory Sync Task Failing

I've been able to resolve mine. First thing I did is to disabled the options to push Agent on discovery new system (this is causing the process to proceed on error), then did a search for AD Synch. I realised that there are 2 types of synchronisation. the first one is AD Synchronisation and the second Active Directory/Domain Synchronization, I just search for Synchronisation and Synchronization, then terminated the running tasks, reboot and check status of synchronisation on all 5 domains via Group details/Synchronisation Type/Edit and all was clear. Go to Task and fire up AD Synch task, after successfully synch, enabled the Push Agent option on discovery and all is good. Will keep an watching and see how it behaves in couple of days.

Hope this is useful

Rgds,

0 Kudos