cancel
Showing results for 
Search instead for 
Did you mean: 

EPO 5.0 and VSE 8.8 extensions won't install

Installed new epo5.0 version but unable to load vse 8.8 extensions.

Getting error like

Extension VIRUSCAN8800, version 8.8.0.322 is not compatible with this version of ePolicy Orchestrator.

Is vse 8.8 compatible with epo 5.0 ?

Without extensions VSE 8.8 policy is missing. Maybe there is another way to get policy for vse 8.8 or install vse extensions.

3 Replies
alexn
Level 14
Report Inappropriate Content
Message 2 of 4

Re: EPO 5.0 and VSE 8.8 extensions won't install

Have tried installing extensions from Software Manager in ePO?

pierce
Level 13
Report Inappropriate Content
Message 3 of 4

Re: EPO 5.0 and VSE 8.8 extensions won't install

thats the wrong extension.

try finding: 8.8.0.348

that supports ePO 5 for VSE, only released a few days ago.

thanks,

Pierce

Re: EPO 5.0 and VSE 8.8 extensions won't install

moved to EPO forum for better attention.