cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Re: EPO 5.0 Issues

Rocmook,

did you get this solved?

I upgraded my 4.6.6 to 5.0.1 and am experiancing the same problem, th high CPU usage for Eventparser and the "A database error occurred while getting license information. Make sure your database server is currently running."

Any help will be apreciated.

Mario

Re: EPO 5.0 Issues

I too am getting the license info message happening at what seems random intervals, has been ok for 4 days then bam, get the error this morning, I've tried checking reg settings to make sure it's not suffering from the DOS 8.3 naming issue and everything is configured ok.

Did you ever get anywhere with this error?

More McAfee Tools to Help You
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • Visit: Business Service Portal
  • More: Search Knowledge Articles
  • ePolicy Orchestrator Support

    • Download the new ePolicy Orchestrator (ePO) Support Center Extension which simplifies ePO management and provides support resources directly in the console. Learn more about ePO Support Center