cancel
Showing results for 
Search instead for 
Did you mean: 

EPO 4 and VirusScan 8.5 deployment

I have several computers in my network running McAfee VirusScan 8.5. Now I'm trying to setup an EPO server, so this are my questions:

- When I remotely deploy the EPO Agent, will It detect the installed McAfee VirusScan instances and automatically redirect updates to EPO Server, set interface options, etc.?

- If not, should I uninstall all instances and remotely deploy them, or is there any patch I can apply on this computers?

Thanks a lot!
18 Replies

RE: EPO 4 and VirusScan 8.5 deployment

Welcome to the forum!

- When I remotely deploy the EPO Agent, will It detect the installed McAfee VirusScan instances and automatically redirect updates to EPO Server, set interface options, etc.?

You sir are correct.

RE: EPO 4 and VirusScan 8.5 deployment

Thanks a lot. It worked just fine, but still have some issues.
although I deployed the agent to a test computer and VirusScan applied server policies, updates., etc., EPO reports that the computer has no VirusScan installed: I run a query and the table shows nothing under "ENGINE VERSION" or "DAT VERSION".
However, if I click on the computer, I get the following info:

*******************
Installed Products McAfee Agent 3.6.0.569, Product Coverage Reports 3.6.0.569
Custom 1
Custom 2
Custom 3
Custom 4
VIRUSCAN8700 Product Version 8.7.0.570.Srv
Product Coverage Reports Product Version 3.6.0.569
*******************

:confused: Any ideas? Thanks again!

RE: EPO 4 and VirusScan 8.5 deployment

I've noticed that once in a while it take some time before all the properties show up correctly for a client in EPO. Tell the agent to collect and send props again then check on the server to see if it updated.

Another thing is I noticed you have the 3.6 agent. Hopefully you're using EPO 4 on your server. If that's the case you should use the latest agent: version 4.0.0.1345. EPO agent 3.6 didn't play well with VSE 8.5i for me so that could be part of your problem too.

RE: EPO 4 and VirusScan 8.5 deployment

Sometimes the full properties are not visible until after a client reboot/agent restart.

Jim

RE: EPO 4 and VirusScan 8.5 deployment



I testing EPO 4 (demo) but It came with 3.6 agent. How do I get the 4.x agent without having to uninstall everything?

Thanks!
tonyb99
Level 13
Report Inappropriate Content
Message 7 of 19

RE: EPO 4 and VirusScan 8.5 deployment

I was pretty sure that vse 8.7 supports the 4.x agents only... cant find anything to specifiy this though offhand.

Vanilla VSE 8.7 does come with the 4.x agent updater packaged within it though

I'm sure thats why I tested all my 8.7 units with the 4.x agent, rather than 3.6.0.608

RE: EPO 4 and VirusScan 8.5 deployment

I found the 4.0 agent updater in VS 8.7 (FramePkg_UPD.exe) but I don't know how to convert it to a EPO Package.

Thanks again
tonyb99
Level 13
Report Inappropriate Content
Message 9 of 19

RE: EPO 4 and VirusScan 8.5 deployment

thats the updater that you can use to update an older agent to the version 4 one ( if you run it on the local machine - you could try this) its not a full agent package that you can send out.

RE: EPO 4 and VirusScan 8.5 deployment

Don't test with the 3.6 agent. I ran into quite a few problems with it and VSE 8.5i.

Do you have a grant number? If so you can get EPO and the agent files here:

https://secure.nai.com/apps/downloads/my_products/login.asp