cancel
Showing results for 
Search instead for 
Did you mean: 
santle
Level 7

EPO 4.6 and other internet browsers

Has or is anyone else using something other then IE8 to use the web interface into EPO?

0 Kudos
3 Replies
Highlighted
jking
Level 10

Re: EPO 4.6 and other internet browsers

Is your question about the normal user interface?  If so, ePO 4.6 only supports IE and Firefox browsers.  ePO 5.0 adds support for chrome and safari.

Most people developing scripts with the web API shouldn't be using a browser except for demos or experimenting.

Jon

0 Kudos
santle
Level 7

Re: EPO 4.6 and other internet browsers

So I've not had any luck getting firefox to open the portal, Is there a setting that needs changed in firefox running on a Mac?

0 Kudos
tkincher
Level 9

Re: EPO 4.6 and other internet browsers

Which versions of ePO and Firefox are you using and what are you seeing?

0 Kudos