cancel
Showing results for 
Search instead for 
Did you mean: 

EPO 4.6 - Permission Sets : Active Directory Group & Users

Jump to solution

Hi,

I want to use Ad Group to manage users and Permission Sets.

AD configuration on EPO works (I use it with EEPC)

I have created a permission sets and I assigned a AD Group on this permission sets.

When I want to connect on ePO Console with my AD user (member of my AD group) I receive this message : "You have provided invalid credentials"

PS:The target is to delete users created in ePO and use only AD users.

Thank's

Gervais

Message was edited by: gervais on 14/11/13 04:10:04 CST
1 Solution

Accepted Solutions

Re: EPO 4.6 - Permission Sets : Active Directory Group & Users

Jump to solution

Hi everybody and thank a lot for your help.

Finally I found a solution. After EPO configuration, It's necessary to rename a DLL on the server to activate "authentication user" in the EPO Menu.

After that all works fine.

Ger

3 Replies

Re: EPO 4.6 - Permission Sets : Active Directory Group & Users

Jump to solution

You need to take a look at the ePO server.log and orion.log at this time to get a more detailed description of the error please.

Re: EPO 4.6 - Permission Sets : Active Directory Group & Users

Jump to solution

I had this problem when configuring a round-robin AD server. I finally had to configure a specific AD server because they were some problems with cached queries at the round-robin

Re: EPO 4.6 - Permission Sets : Active Directory Group & Users

Jump to solution

Hi everybody and thank a lot for your help.

Finally I found a solution. After EPO configuration, It's necessary to rename a DLL on the server to activate "authentication user" in the EPO Menu.

After that all works fine.

Ger