cancel
Showing results for 
Search instead for 
Did you mean: 
McAfee Employee jstanley
McAfee Employee
Report Inappropriate Content
Message 21 of 26

Re: EPO 4.6 - McAfee Labs Threat Advisory is reporting "No Information Available"

If you are experiencing this issue first check the epoapsvr.log and see if the avert check task is completing successfully. You should see something like this in that log:

20110707153125 I #08396 NAINET   HTTP Session initialized

20110707153125 I #08396 NAINET   Connecting to HTTP Server using Microsoft WinInet

20110707153125 I #08396 NAINET   Trying to connect to Real Server myavert.avertlabs.com using INTERNET_OPEN_TYPE_PRECONFIG

20110707153125 I #08396 NAINET   Connected to Server: myavert.avertlabs.com on Port: 8801 using WinInet

20110707153125 I #08396 INETMGR  Started download session 1 for site myavert.avertlabs.com:8801

20110707153125 I #08396 SITEMGR  GeneralInetRequestThreadProc: Downloading /reportservice.asmx

20110707153125 I #08396 INETMGR  Downloading file reportservice.asmx from session 1, LocalDir=C:\Windows\TEMP\nai3173.tmp\00000000, RemoteDir=

20110707153125 I #08396 NAINET   Open URL: http://myavert.avertlabs.com:8801/reportservice.asmx

20110707153125 I #08396 NAINET   Trying to download using Microsoft WinInet library

20110707153125 I #08396 NAINET   Connecting to Real Server myavert.avertlabs.com using INTERNET_OPEN_TYPE_DIRECT

20110707153125 I #08396 NAINET   No resume download needed, calling InternetOpenUrl

20110707153125 I #08396 NAINET   Downloading a file of total size: 9, content-length: 9

20110707153125 I #08396 NAINET   Downloaded 973 bytes this time

20110707153125 I #08396 NAINET   Downloaded 0 bytes this time

20110707153125 I #08396 INETMGR  Downloaded file reportservice.asmx successfully in session 1

20110707153125 I #08396 NAINET   HTTP Session closed

If the avert check is failing then the rest of this post does not apply and the problem is most likely (but certianly not always) external ot the ePO server (i.e. something is blocking us from accessing the site). If the avertcheck indicates it was successful buy your avert dashboard is blank then run this query against your ePO database:

select * from EPOAvertContentUpdates

If that query returns no results but the epoapsvr.log indicates the avert check is succcessful then you will need to engage support as this is an issue we are currently investigating. Once that table is blank I know of no way to make the dashboard display properly.

kjg
Level 7
Report Inappropriate Content
Message 22 of 26

Re: EPO 4.6 - McAfee Labs Threat Advisory is reporting "No Information Available"

The avertcheck indicates it was successful buy my avert dashboard is blank. Run ing the query on the ePO database:

select * from EPOAvertContentUpdates is blank.

Its strange about 5 days after I upgraded from 4.0 to 4.6 it started working. But after a reboot that day it never came back again. I just hope the development department can find out the problem because Im not to excited about installing fresh. I have other things to do and keeping all the aspects of ePO maintained, up to date and reviewing reports it time consuming and important. But for 1 person, me at this time that has many other things going on, is difficult enough .

But thanx for the info as this is exactly what tierII had me do and at this time came up with the same conclusion. The good news they can replicate the issue so they have something to work from in a test lab.

Message was edited by: kjg on 7/8/11 8:24:17 AM CDT
Highlighted

Re: EPO 4.6 - McAfee Labs Threat Advisory is reporting "No Information Available"

Any resolution to this issue?  I just upgraded from 4.0 to 4.6 and have the same problem.

McAfee Employee jstanley
McAfee Employee
Report Inappropriate Content
Message 24 of 26

Re: EPO 4.6 - McAfee Labs Threat Advisory is reporting "No Information Available"

I authored KB73404 which covers the two scenarios I'm familiar with that lead to this issue.

Re: EPO 4.6 - McAfee Labs Threat Advisory is reporting "No Information Available"

Thanks.  I didn't find that error in the orion.log file and it looks like I have the correct name for the fallback repository, so I don't think I'm encountering the same problem as what your KB article addresses.

tyomni
Level 9
Report Inappropriate Content
Message 26 of 26

Re: EPO 4.6 - McAfee Labs Threat Advisory is reporting "No Information Available"

Evolution license isn't guilty for that we have the same problem.

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community