cancel
Showing results for 
Search instead for 
Did you mean: 

EPO 4.6.1 will not install because of sql service pack error

Hello,

I'm trying to install EPO 4.6.1 and I get this error:

The database instance yo uspecifed does not meet the minimum requirements. 

The minimum database requirements are as follows:

-SQL Server 2005 Service Pack 3 or later.

-SQL Server 2008 Service Pack 1 or later.

I installed SQL Server 2005 SP3, and i get that error.  I also installed SP4 and still recieve the error.  Has anyone else ran into this issue?

Thanks,

Brandon

7 Replies
hem
Level 15
Report Inappropriate Content
Message 2 of 8

Re: EPO 4.6.1 will not install because of sql service pack error

It looks like the SQL service pack is not installed correctly.

What vesion it's showing when you run the query 'select @@version' in SQL management studio.

Re: EPO 4.6.1 will not install because of sql service pack error

Microsoft SQL Server 2005 - 9.00.4035.00 (Intel X86)   Nov 24 2008 13:01:59   Copyright (c) 1988-2005 Microsoft Corporation  Express Edition on Windows NT 5.2 (Build 3790: Service Pack 2)

There lies my problem, I try installing SP3 and SP4, and i have done that multiple times, it just doesn't wanna upgrade to SP3, or SP4. 

Slyfin
Level 10
Report Inappropriate Content
Message 4 of 8

Re: EPO 4.6.1 will not install because of sql service pack error

I hate to complicate things further but Version 9.0.4035 is SQL 2005 SP3 so you've made it to the minimum level.

     http://support.microsoft.com/kb/321185

If you still want to try to go to SP4 I would recommend rebooting and shutting down the non EPO SQL instances before installing the update. If you haven't tried already.

andrep1
Level 14
Report Inappropriate Content
Message 5 of 8

Re: EPO 4.6.1 will not install because of sql service pack error

Could it be the compatibility mode that is set on the sql server ?

Re: EPO 4.6.1 will not install because of sql service pack error

I doubt it, there are some componenets when i try to install the the Service pack that it won't let me check...look at attached picture.  The unchecked boxes are the items I cannot upgrade with SP3 or SP4. 

sp4.jpg

andrep1
Level 14
Report Inappropriate Content
Message 7 of 8

Re: EPO 4.6.1 will not install because of sql service pack error

Sorry, I had misread your issue....

maybe uininstalling some of those products might help.

dejanp
Level 7
Report Inappropriate Content
Message 8 of 8

Re: EPO 4.6.1 will not install because of sql service pack error

I have the same problem. Has anyone found a solution? Thx.