cancel
Showing results for 
Search instead for 
Did you mean: 

RE: EPO 4.5 has been released

then install it without licence.
Within 90 Days u can add one.

RE: EPO 4.5 has been released

Doesn anyone know if Mcafee Agent 4.5 is in this install. Im still waiting for the 4.5 agent to be posted as a separate download but nothing so far
akl71
Level 10
Report Inappropriate Content
Message 23 of 69

RE: EPO 4.5 has been released


McAfee Agent 4.0.0.1421 is included in this release

Rogue System Detection problem.

Rogue System Detection keeps ringing bells about the same systems.
Turn RSD notifications through e-mail off before migration.
After the migration you have to set the right filters.
If you don't, RSD stamps all systems as Rogue.

:mad:

RE: Rogue System Detection problem.

It's now a few days later. Just wondering how the 4.5 epolicy upgrades are going for most people?

I'm going to wait at least another week I think. Any major issues? I never seem to be able to find the perfect upgrade document when it comes to Epolicy.
Reliable Contributor twenden
Reliable Contributor
Report Inappropriate Content
Message 26 of 69

RE: Rogue System Detection problem.



Have upgraded our test server (non-production) from ePO 3.6.1 to ePO 4.5. Due to it not supporting MSDE, I had to first do an upgrade to ePO 4.0, then switch ePO to use SQL Express 2005, remove MSDE and then finally upgrade to ePO 4.5. So far, it is working fine. We only have two clients attached to it running the older ePO agent 3.6.0.608. I am using this test upgrade as a way of learning the new features. It certainly is a lot easier to learn than 4.0. Kudo's to McAfee for improving the menu system.

I have until the end of the year to update the production server.
dEcSup
Level 7
Report Inappropriate Content
Message 27 of 69

RE: Rogue System Detection problem.

I was trying to install it in the win 2008 R2 RC but not supported. Thought it lists support 2008 server would include R2 but seems not the case. Need to setup another server for testing instead. :rolleyes:
akl71
Level 10
Report Inappropriate Content
Message 28 of 69

RE: Rogue System Detection problem.


Only issue so far, the policy migration from 8.5 to 8.7 is not working, have to create the policies manually or log a case at the McAfee support (but i think create them manually is way faster :D)null
tonyb99
Level 13
Report Inappropriate Content
Message 29 of 69

RE: Rogue System Detection problem.

was having problems scheduling update tasks with the 4.5 RC MA as it wouldnt give me next till i accepted default schedule options anyone else had this?
jmcleish
Level 13
Report Inappropriate Content
Message 30 of 69

RE: Rogue System Detection problem.

I too am having problems with the policy migration from 8.5 to 8.7.
i.e.- its not migrating them.
I've got quite a few policies so I'd *REALLY* prefer NOT to recreate them.

I've logged a call with our support and when I get an answer i'll post any relevant info.

Jane
More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community