cancel
Showing results for 
Search instead for 
Did you mean: 

EPO 4.5 - New Install Unable to talk to workstations

Have an EPO 4.5 server and it you can create a group and it will recognise the machine in there, but you cannot ping or deploy the agent.

We have many firewalls on the network and group policy firewall settings for the workstations.

Anyone have any ideas on where to start with this.

Have tried opening up ports 9080, 8081, 8082, 8443, 8444 on the clients to allow incoming from the epo server.

If you try to install the agent it just says failed.
1 Reply

Re: EPO 4.5 - New Install Unable to talk to workstations

The agent push install from the ePO Server uses Microsoft networking, typically port 445. It copies over the framepkg file to the admin$ share on the target system.

So, if the admin$ share isn't available for whatever reason you cannot push out the agent.

So, first browse to \\machine name\admin$ - if not available first disable any system firewall to check this isn't the cause, then check account rights used to log on to the share, then name resolution...

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community