cancel
Showing results for 
Search instead for 
Did you mean: 

EPO 4.5 (AV 8.7 will not push to win 7)

USING EPO 4.5 AGENT TO PUSH 8.7 TO WIN 7 CLIENTS, I can't seem to push to win 7 clients is there a issue. Do I neet to upgrade to 8.8?

7 Replies

Re: EPO 4.5 (AV 8.7 will not push to win 7)

Also the same with server 2008

Re: EPO 4.5 (AV 8.7 will not push to win 7)

You should be able to deploy VSE 8.7 to Windows 7 (x86 and x64) but I think minimum patch was 2 so you must use a VSE8.7 package with at least this patch (there's a package that includes patch 5)

Re: EPO 4.5 (AV 8.7 will not push to win 7)

I am using patch 2. the clients can pull 8.7. and I made sure the firewall is off

Re: EPO 4.5 (AV 8.7 will not push to win 7)

Can you try to manually install it on one of these boxes to see what error message is displayed?

Please be also sure that you use at least VSE870LMLRP2.zip package or better VSE870LMLRP5.zip

Re: EPO 4.5 (AV 8.7 will not push to win 7)

even i am facing the same problem in my network. I am using ePO 4.5 on a win 2003 OS and trying to puch VSE 8.7 patch 5. I can see the agent receiving wake up call but the client task is not executed at all (i dont see a task being added to the agent as well).

someone please help.

Re: EPO 4.5 (AV 8.7 will not push to win 7)

The only thing I would think to try would be update the VSE 8.7 extension in ePO to the last available one because they also need to support Windows 7

apoling
Level 14
Report Inappropriate Content
Message 8 of 8

Re: EPO 4.5 (AV 8.7 will not push to win 7)

Hi Bigmac,

with ePO 4.5, Windows 7 platform code was not added to the database tasks and therefore clients did not run the task. I'm not sure if ePO 4.6 have corrected this, but if you have ePO 4.5, you will need to ad the platform code to the database and then recreate the task (or change anything within it so clients download an updated copy).

Please review KB67347 and KB67321.

Attila