cancel
Showing results for 
Search instead for 
Did you mean: 
ce1307
Level 7
Report Inappropriate Content
Message 1 of 2

EPO 4.0 pull from EPO 3.6 security problem

Hi,

i have a new Epo 4 server in a high secure zone without internet access that need to pull from a 3.6 in intranet zone with internet access.

I use UNC share on 3.6 and it works fine. Connection pass trough a firewall.

Problem is : the file is rejected after DSA security check
===
NAISIGN Error, hash ******** of public DSA key found in package has not been authorized
===

How can i export security Key from EPO 3.6 server ?

Thank you !
1 Reply

RE: EPO 4.0 pull from EPO 3.6 security problem

You cant, they didnt exist back then.
You could upgrade your server to 4.0 then export the keys/import them into the internal server.