cancel
Showing results for 
Search instead for 
Did you mean: 

EPO 4.0 and Acronis Backup & Restore v10

Hello all.

We are experiencing issues with Mcafee EPO 4.0 on a Windows 2003 server.
We are receving the error messages below.

Error code: 36
Module: 64
LineInfo: 97675718d2b52ce4
Fields: path :domain\domainid
Message: Failed to set the logon information for the backup location.
--------------------
Error code: 20
Module: 4
LineInfo: f35f747b3b21fabf
Fields: function : WNetAddConnection3W, filename : \\server1\acronisbackupsMessage: File I/O error.
--------------------
Error code: 65520
Module: 0
LineInfo: bd28fdbd64edb8b9
Fields: code : 2147943746
Message: Either a required impersonation level was not provided, or the provided impersonation level is invalid

We contacted suppport but all they could do was point us to two support articles that did NOT fix the issue. We already have ABR v10 running on two Windows 2008 and one Windows 2003 servers without issue. We didn't start having this issue until we installed ABR v10 on our EPO 4.0 box. So for now we will revert back to the Acronis Echo 8.163 version we were running before.

Is anyone else out here having this issue? We may hold off upgrading any other of our systems to Acronis Backup v10.

Thanks in advance.
More McAfee Tools to Help You
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • Visit: Business Service Portal
  • More: Search Knowledge Articles
  • ePolicy Orchestrator Support
  • The McAfee ePO Support Center Plug-in is now available in the Software Manager. Follow the instructions in the Product Guide for more.