cancel
Showing results for 
Search instead for 
Did you mean: 

EPO 4.0 Patch 5 - How Does It Work?

I am planning on deploying EPO 4.0 patch 5 early next week. I have tried to find any user comments regarding patch 5, but I have been unable to find any complaints or concerns with the patch. I have searched for information via Google and gone through this forum’s posts. I have found some issues with the install (which I hope to have proactively prevented thanks to this forum), but no real information about how EPO works after the install. Has anyone had any issues after patching their system? Any comments at all regarding EPO 4.0 patch 5 good or bad are appreciated. Thanks in advance.
8 Replies

RE: EPO 4.0 Patch 5 - How Does It Work?

In my case, I ran the setup file clicked next a few time, bingo, done.

What I would suggest you do, which is just common sense, is to run the patch in a virutal or test environment before you run it in a production environment.

Its just a bug fix patch, nothing new appears.

ePO 4.5 is the new ePO, but that is different from ePO 4 patch 5.
tonyb99
Level 13
Report Inappropriate Content
Message 3 of 9

RE: EPO 4.0 Patch 5 - How Does It Work?

patch 5 for epo 4 is good no issues so far ( and it fixed some)

Thanks!

Thanks for the replies. I guess it either works or it is too new for any real issues to be identified. I'm betting on it works. Thanks again.

RE: Thanks!



Nothing broke in my environment.....but still, wouldn't bet any money on that happy
Tefty
Level 7
Report Inappropriate Content
Message 6 of 9

RE: Thanks!

Just a quick one on the back of this thread.

Anyone know if the patch needs a reboot of the server?
Jose
Level 7
Report Inappropriate Content
Message 7 of 9

Patch 5

When installing patch 5 we encountered that at the end of the installation it had failed. It also didn't perform a rollback, causing us to have to restore the image of the said server.
This happened twice, so we are looking now at what experience other ppl had with the upgrade. We are upgrading from EPO 4.0 Basic.

RE: Patch 5

Hi,
Patch 5 failed to install for us, McAfee support Tier I and Tier II weren't able to resolve why it failed. It is now been escalated to Tier III. Fortunately the install rolls back and we are still running.

FAILURE: In LaunchAppAndWait while trying to run the following program:
"C:\PROGRA~1\McAfee\EPOLIC~1\jre\bin\java.exe"

Return code: 1
Error Message: Incorrect function.

Richard J.C.
x1 4.0 ePO Patch 4/Build 1221
x1 3.0.2 ePO
McAfee Agent 3.5.5.438 & 4.0.0.1345
VSE 8.0.0.1009 Patch 14 1000 Units
VSE 8.5
VSE 8.7

RE: Patch 5

Hello RichardJC, if you still have the NaiLOGS you should be able to find an answer here:

https://kc.mcafee.com/corporate/index?page=content&id=KB60569&actp=search&searchid=1253086440611

The installation usually rolls back because of Microsoft's KB956572 but try to compare your logs with the known isues found in this McAfee KB and I'm pretty sure you will be able to sove the problem

P.S: by the way remember not to use a complex password for the ePO's admin and be also sure not beeing using a domain account (fot this window session) with complex password