cancel
Showing results for 
Search instead for 
Did you mean: 

EPO 4.0 Not pushing out latest VSE 8.5i Patch!

Hi folks.

I have checked in patch 5 and tried to deploy it via an update task, a whole VSE uninstall/reinstall and also by clicking "Update Now" on the local machine itself. My VSE install shows as having hotfix 1 applied on the local machine, yet I clearly have patch 5 checked into my EPO repository.

Can anybody shed any light on this? I upgraded to EPO 4.0 Patch 1 yesterday and did not try the VSE patch beforehand so do not know if this issue is related to the EPO patch or not.

Cheers!
26 Replies
metalhead
Level 12
Report Inappropriate Content
Message 2 of 27

RE: EPO 4.0 Not pushing out latest VSE 8.5i Patch!

Have you checked the "Virusscan Enterprise 8.5i" checkbox in your update task settings ?

RE: EPO 4.0 Not pushing out latest VSE 8.5i Patch!

I have, yes.
tonyb99
Level 13
Report Inappropriate Content
Message 4 of 27

RE: EPO 4.0 Not pushing out latest VSE 8.5i Patch!

Can you post what the workstation CMA log says is happening when it updates

RE: EPO 4.0 Not pushing out latest VSE 8.5i Patch!



Where can I find the log??

Just tried a manual uninstall and then redeployed it and still it only installs as VSE 8.5i Hotfix 1. Tried running the update task again and that doesn't appear to run at all now.
tonyb99
Level 13
Report Inappropriate Content
Message 6 of 27

RE: EPO 4.0 Not pushing out latest VSE 8.5i Patch!

agent log is here:

C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Db

can you confirm that the tasks are reaching the agents?
what are your agent task settings?

RE: EPO 4.0 Not pushing out latest VSE 8.5i Patch!

Hi Tony,

The task has reached the agent fine.

My machine that I am working on with this currently is running Vista, so it will be a slightly different path due to having to go through C:\Users to access most things that would have been done through Docs and Settings on XP.

OK got it!

Dunno how much of this you need so have copied and posted a large chunk which I believe contains enough info:


20080403141857 I #5400 InetMgr ------------------------------------------------------------
20080403141857 I #5400 Script ePO_JCGEPO site is valid and available.
20080403141857 I #5400 Script ScriptEngine connected back to Framework successfully
20080403141858 i #5400 Script Initializing update...
20080403141858 i #5400 Script Verifying catalog.z.
20080403141858 i #5400 Script Extracting catalog.z.
20080403141858 i #5400 Script Loading update configuration from: Catalog.xml
20080403141859 i #5400 Script Downloading PkgCatalog.z.
20080403141859 I #5400 InetMgr Downloading File: -->
20080403141859 I #5400 InetMgr <filename = PkgCatalog.z>
20080403141859 I #5400 InetMgr <dwFlags = 0x4>
20080403141859 I #5400 InetMgr <localdir = C:\ProgramData\McAfee\Common Framework\Current\VSCANDAT1000>
20080403141859 I #5400 InetMgr <remotedir = Current\VSCANDAT1000\DAT\0000>
20080403141859 I #5400 InetMgr <sitename = ePO_JCGEPO>
20080403141859 I #5400 InetMgr Connecting to site = ePO_JCGEPO,
20080403141859 I #5400 InetMgr server IP = 10.10.2.67
20080403141859 I #5400 InetMgr Connecting to ePO Server using IP address: 10.10.2.67
20080403141859 I #5400 InetMgr HTTP Session initialized
20080403141859 I #5400 InetMgr Connecting to HTTP Server in socket-mode
20080403141859 I #5400 InetMgr Connecting to Real Server: 10.10.2.67 on port: 8000
20080403141859 I #5400 InetMgr Connected to Real Server: 10.10.2.67 on port: 8000. No Proxy used!
20080403141859 I #5400 InetMgr Trying to download from site = ePO_JCGEPO, server JCGEPO.JCGROUP.CO.UK
20080403141859 I #5400 InetMgr localfile = C:\ProgramData\McAfee\Common Framework\Current\VSCANDAT1000\PkgCatalog.z, rempath = Software, remotefile = Current\VSCANDAT1000\DAT\0000\PkgCatalog.z
20080403141859 I #5400 InetMgr Open URL: http://10.10.2.67:8000/Software/Current/VSCANDAT1000/DAT/0000/PkgCatalog.z
20080403141859 I #5400 InetMgr Trying to download using windows socket library
20080403141859 I #5400 InetMgr Connecting to Real Server: 10.10.2.67 on port: 8000
20080403141859 I #5400 InetMgr Connected to Real Server: 10.10.2.67 on port: 8000. No Proxy used!
20080403141859 I #5400 InetMgr Sending HTTP GET Request Header. No Authentication used
20080403141859 I #5400 InetMgr HTTP Server returned success, HTTP return code: HTTP/1.1 200 OK

20080403141859 I #5400 InetMgr
20080403141859 I #5400 InetMgr Downloading a file of total size: 2788, content-length: 2788
20080403141859 I #5400 InetMgr Downloaded file Current\VSCANDAT1000\DAT\0000\PkgCatalog.z successfully
20080403141859 I #5400 InetMgr After calling download()
20080403141859 I #5400 InetMgr return code = 0
20080403141859 I #5400 InetMgr HTTP Session closed
20080403141859 I #5400 InetMgr ------------------------------------------------------------
20080403141859 i #5400 Script Verifying PkgCatalog.z.
20080403141859 i #5400 Script Extracting PkgCatalog.z.
20080403141859 i #5400 Script Loading update configuration from: PkgCatalog.xml
20080403141900 i #5400 Script Verifying V2datdet.mcs.
20080403141901 i #5400 Script Searching available updates for DATs.
20080403141901 I #5400 InetMgr Downloading File: -->
20080403141901 I #5400 InetMgr <filename = ceu.ini>
20080403141901 I #5400 InetMgr <dwFlags = 0x4>
20080403141901 I #5400 InetMgr <localdir = C:\ProgramData\McAfee\Common Framework\Current\VSCANDAT1000\DAT\0000>
20080403141901 I #5400 InetMgr <remotedir = Current\VSCANDAT1000\DAT\0000>
20080403141901 I #5400 InetMgr <sitename = ePO_JCGEPO>
20080403141901 I #5400 InetMgr Connecting to site = ePO_JCGEPO,
20080403141901 I #5400 InetMgr server IP = 10.10.2.67
20080403141901 I #5400 InetMgr Connecting to ePO Server using IP address: 10.10.2.67
20080403141901 I #5400 InetMgr HTTP Session initialized
20080403141901 I #5400 InetMgr Connecting to HTTP Server in socket-mode
20080403141901 I #5400 InetMgr Connecting to Real Server: 10.10.2.67 on port: 8000
20080403141901 I #5400 InetMgr Connected to Real Server: 10.10.2.67 on port: 8000. No Proxy used!
20080403141901 I #5400 InetMgr Trying to download from site = ePO_JCGEPO, server JCGEPO.JCGROUP.CO.UK
20080403141901 I #5400 InetMgr localfile = C:\ProgramData\McAfee\Common Framework\Current\VSCANDAT1000\DAT\0000\ceu.ini, rempath = Software, remotefile = Current\VSCANDAT1000\DAT\0000\ceu.ini
20080403141901 I #5400 InetMgr Open URL: http://10.10.2.67:8000/Software/Current/VSCANDAT1000/DAT/0000/ceu.ini
20080403141901 I #5400 InetMgr Trying to download using windows socket library
20080403141901 I #5400 InetMgr Connecting to Real Server: 10.10.2.67 on port: 8000
20080403141901 I #5400 InetMgr Connected to Real Server: 10.10.2.67 on port: 8000. No Proxy used!
20080403141901 I #5400 InetMgr Sending HTTP GET Request Header. No Authentication used
20080403141901 I #5400 InetMgr HTTP Server returned success, HTTP return code: HTTP/1.1 200 OK

20080403141901 I #5400 InetMgr
20080403141901 I #5400 InetMgr Downloading a file of total size: 54, content-length: 54
20080403141901 I #5400 InetMgr Downloaded file Current\VSCANDAT1000\DAT\0000\ceu.ini successfully
20080403141901 I #5400 InetMgr After calling download()
20080403141901 I #5400 InetMgr return code = 0
20080403141901 I #5400 InetMgr HTTP Session closed
20080403141901 I #5400 InetMgr ------------------------------------------------------------
20080403141901 i #5400 Script Product(s) running the latest DATs.
20080403141901 i #5400 Script Verifying AgtMetaDet.McS.
20080403141901 i #5400 Script Searching available updates for McAfee Agent Plugin.
20080403141901 i #5400 Script Product(s) running the latest Plugin.
20080403141901 i #5400 Script Verifying AGT300Det.McS.
20080403141901 i #5400 Script Searching available updates for Agent 3.6.0.
20080403141901 i #5400 Script Verifying VSE850Det.mcs.
20080403141901 i #5400 Script Searching available updates for McAfee VirusScan Enterprise 8.5.0.
20080403141904 i #5400 Script Update Finished
20080403141904 i #5400 Script Closing the update session.
20080403141904 I #5400 FrmSvc User SID is S-1-5-18 and SessionID is 0
20080403141904 i #2508 Sched The task New Task is successful
20080403141904 i #2508 Sched Scheduler: Task [New Task] is finished
20080403141904 I #2508 Sched >>--ReleaseTask
20080403141904 I #2508 Manage Releasing Task Cookie=14711104
20080403141904 I #2508 Sched <<--ReleaseTask
20080403142122 I #2792 FrmSvc User SID is S-1-5-18 and SessionID is 0
20080403142122 I #2792 IPLock readLock - providing read lock
20080403142122 I #2792 IPLock readUnLock - unlocking the read lock successful
20080403142122 I #2792 Agent Forward immediate events request received
20080403142122 I #2552 Agent Agent event wakeup, processing events
20080403142122 i #2552 Agent Agent is looking for events to upload
20080403142122 I #2552 Agent Agent did not find any events to upload
20080403142122 I #2552 naCmnLib Random seed = 0xc74f****
20080403142122 i #2552 Agent Agent uploading 1 events to ePO Server
20080403142122 I #2552 Agent Agent did not find any events to upload
20080403142122 I #2552 Agent Agent did not find any events to upload
20080403142122 I #2544 Agent Started processing a package..
20080403142122 i #2544 Agent Agent communication session started
20080403142122 I #2544 naCmnLib Random seed = 0xe3cb****
20080403142122 i #2544 Agent Agent is sending EVENT package to ePO server
20080403142122 i #2544 Agent Agent is connecting to ePO server
20080403142122 I #2544 InetMgr UploadFile/package to ePO Server: -->
20080403142122 I #2544 InetMgr Connecting to site = ePO_JCGEPO,
20080403142122 I #2544 InetMgr Connecting to ePO Server using IP address: 10.10.2.67
20080403142122 I #2544 InetMgr HTTP Session initialized
20080403142122 I #2544 InetMgr Connecting to HTTP Server in socket-mode
20080403142122 I #2544 InetMgr Connecting to Real Server: 10.10.2.67 on port: 8000
20080403142122 I #2544 InetMgr Connected to Real Server: 10.10.2.67 on port: 8000. No Proxy used!
20080403142122 I #2544 InetMgr Uploading package to ePO Server...trial 1 / 6
20080403142122 I #2544 InetMgr Uploading file C:\ProgramData\McAfee\Common Framework\Unpack\pkg00128517024829070000_20474.spkg to ePO Server...
20080403142122 I #2544 InetMgr Connecting to Real Server: 10.10.2.67 on port: 8000
20080403142122 I #2544 InetMgr Connected to ePO Server: 10.10.2.67
20080403142122 I #2544 InetMgr Uploading SPIPE HTTP header
20080403142122 I #2544 InetMgr Uploading data in bytes: 1166
20080403142122 I #2544 InetMgr Reading acknowledgement from ePO Server
20080403142123 I #2544 InetMgr No package to receive from ePO Server, HTTP return code: HTTP/1.1 202 OK

20080403142123 I #2544 InetMgr
20080403142123 I #2544 InetMgr Downloading a file of total size: 1, content-length: 1
20080403142123 I #2544 InetMgr Received response [202] from ePO Server
20080403142123 I #2544 InetMgr client:no package to receive
20080403142123 I #2544 InetMgr Uploaded file : C:\ProgramData\McAfee\Common Framework\Unpack\pkg00128517024829070000_20474.spkg to Server successfully
20080403142123 i #2544 InetMgr Upload success and no package to receive
20080403142123 I #2544 InetMgr HTTP Session closed
20080403142123 I #2544 InetMgr ------------------------------------------------------------
tonyb99
Level 13
Report Inappropriate Content
Message 8 of 27

RE: EPO 4.0 Not pushing out latest VSE 8.5i Patch!

I assume you have rebooted vista system since possible patch 5 install?
I also assume you are running the 5200 engine on this PC?

RE: EPO 4.0 Not pushing out latest VSE 8.5i Patch!

Yeah I have rebooted. And yes it is the 5200 engine.

Policies are exported from my old 3.6.1 server so should be all ok as never had any probs like this before.
tonyb99
Level 13
Report Inappropriate Content
Message 10 of 27

RE: EPO 4.0 Not pushing out latest VSE 8.5i Patch!

have you tried recreating an additional update task from scratch and checking if that works?