cancel
Showing results for 
Search instead for 
Did you mean: 

EPO 4.0 Error: The following required dependencies are missing: core 2.0

Dears,

- I just installed ePO 4.0 on a 32-bit Windows Server 2008 (SP1)

- I updated the master repository with VSE 880

- I also added under "Configuration" -> "Extensions" the following:

1. VIRUSCAN8800(322)

2. VIRUSCANREPORTS120(183)

I need to add, also, epo45_help_vse_880.zip but when I try, I receive the following error: The following required dependencies are missing: core 2.0.

Does any of you have an ideea, why I get this error and how should I fix it?

Thanks!

Florin

1 Reply
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: EPO 4.0 Error: The following required dependencies are missing: core 2.0

ePO 4.0 is end-of-life, and no longer supported - the VSE 8.8 extensions are not compatible, as far as I know. If you use a supported version of ePO - I would recommend 4.6.6 or 5.0.1, or even 5.1 which should release shortly - then you'll be able to check in the VSE extensions.

HTH -

Joe