cancel
Showing results for 
Search instead for 
Did you mean: 

ENS 10.1 Firewall and LAGs

Jump to solution

Hi there

I created 2 Firewall Rule Groups, one of them is Location Aware:

- On Domain (LAG: ePO reachability, DNS Suffix, DNS IPs)

- Off Domain (no LAG: only VPN allowed)

Now, after you disconnect the LAN cable, the LAG "On Domain" is still active for several minutes (open network). I managed to speed up the evaluation of the firewall rules by running cmdagent.exe -e.

Am I right, that the evaluation of LAGs only happens at the policy enforcement interval? And NOT when the network state (NIC connect/disconnect, WLAN connect/disconnect) changes??

While testing HIPS8 a few weeks ago, the behavior was different as I remember. Is it?

Thanks

1 Solution

Accepted Solutions

Re: ENS 10.1 Firewall and LAGs

Jump to solution

This behavior was fixed with ENS 10.1.1 because of my case I opened.

Since then the evaluation of LAGs happen when the network state changes.

1 Reply

Re: ENS 10.1 Firewall and LAGs

Jump to solution

This behavior was fixed with ENS 10.1.1 because of my case I opened.

Since then the evaluation of LAGs happen when the network state changes.

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community