So we have setup a fresh server with a fresh install of ePO 5.0.1
I have checked in EEPC 7.0.2 and got the error when trying to check in the EEDeep extension about needing EPOAMT 1.5
I saw the KB article about this that was published today. The suggestion is to install the 1.5 extension in order to check it in.
Problem is, ePO 5.0.1 tells me this when checking in 1.5:
Extension EPOAMTReports, version 220.127.116.111 is not compatible with this version of ePolicy Orchestrator.
Anyone else have any luck with this?
Go to Solution.
EPO 5.0 requires Deep Command 2.0. Deep Command 1.5 is not compatible with EPO 5.0.
View solution in original post
Looking at KB76736 - 'ePO 5.0 supported products'
It shows that EPOAMT 18.104.22.1687 is the minimum supported version under ePO 5.x so I suspect that's just not going to work. (i.e. DC 2.0 minimum required with ePO 5.x)
Can you share the KB number you're referring to please ?
Please bear in mind this is more a point-product question than ePO and may need moving to the EEPC group for further advice.
Download the new ePolicy Orchestrator (ePO) Support Center Extension which simplifies ePO management and provides support resources directly in the console. Learn more about ePO Support Center
2821 Mission College Blvd.
Santa Clara, CA 95054 USA
Consumer Support | Enterprise Support | McAfee.com
Legal | Privacy | Copyright © 2019 McAfee, LLC