cancel
Showing results for 
Search instead for 
Did you mean: 

Duplicate VSE entries in ePO machine properties and add/remove programs

Hi all,

I have recently pushed Virus Scan 8.7i to whole domain.
We were running VSE8.0i previously.

One user has complained of slow PC response, and I soon discovered that some of the machines, say 10 out of 300, have previous version of VSE(8.0) still displayed when you go in to properties of the host, as well as VSE 8.7i.
I have had a look on a few machines and they have two Virus Scan Enterprise registered in add/remove programs.
Looks like deployment task did not remove the version 8.0 fully, and updater task is eating up resource.

Does anyone konw whether setting the deployment task of VSE 8.0 to "Remove" will dfix this issue?

Many thanks,

W2K3 std
ePO3.6.1.166
VSE8.0, 8.5, 8,7
MASE8.0, 8.5, 8,7
6 Replies

RE: Duplicate VSE entries in ePO machine properties and add/remove programs

When you pushed 8.7 to the computers, did your task include a removal step for 8.0?

When I pushed 8.7 & 8.5, I configured a removal task for the previous and then an install task for the current. The one time I forgot to do this on a branch, I edited the deployment task to add the removal step and set the schedule for immediate to get it out ASAP.

RE: Duplicate VSE entries in ePO machine properties and add/remove programs

Hi, UNVNettech

Thanks for your comment.
No, I did not include the removal task!
I have tested without removal task and it worked in the lab, so didn't bother. 😞
Is it too late to add removal task??

thanks,

RE: Duplicate VSE entries in ePO machine properties and add/remove programs



I've been able to add it successfully after initial deployment on a small scale with test branches...if not, you could always config a separate task for just removing the old version.
Highlighted

RE: Duplicate VSE entries in ePO machine properties and add/remove programs

Thanks, I have set the removal task.
See how it goes.
Thanks again.

RE: Duplicate VSE entries in ePO machine properties and add/remove programs

I had this issue when I deployed 8.5i to our environment (approx. 50,000 workstations) last year.

It seems that in some cases (<2% of environment) 8.0i just didn't want to let go of the system. I found no difference statistically whether the deployment task was set to remove 8.0 or not. Unfortunately, on those machines who failed to remove 8.0i when installing 8.5i, there was no easy solution. In fact, it took multiple methods. On some, I could set the deployment task to remove after the fact and it worked, on others I had to log on remotely and remove using ARP applet. On others, those methods would not work either and I had to perform a manual wipe from the machine using a doc given to me by platinum support for manually removing 8.0i and all other McAfee products.


Regards,

Mark

RE: Duplicate VSE entries in ePO machine properties and add/remove programs

Thanks Mark.

That's a ******.

Did your users experinced slow responce whilst havining 2 version of VSE?
More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community