cancel
Showing results for 
Search instead for 
Did you mean: 
three
Level 8

Duplicate Machines from AD synchronisation

Hi All,

We have experiencing an interesting issue with our ePO 4.5 server with AD sync and duplicated machines.

First let me quickly outline our ePO topology

My Organisation

    ~Repository Points

          Repository 1 (172.16.172.0/24)

          Repository 2 (172.16.177.0/24)

          Repository 3 (172.16.179.0/24)

    AD Sync

          Company 1 (AD Sync Defined)

          Company 2 (AD Sync Defined)

    Servers

          Domain Controllers

          Member Servers

    Lost&Found

The subnet the agent connects to determines which repository it updates from.

Server Tasks:

Hourly @ HH:15 - Machines are synchronised into the AD Sync groups (for group synchronisation settings see ScreenShot913.jpg)

Hourly @ HH:20 - Task is run to enable System Tree Sorting on the AD Sync group (for task summary see ScreenShot914.jpg)

What seems to happen is that these machines are checking into ePolicy OK, but a second system is imported from AD despite the settings defined at the group synchronisation settings.

I am not understanding how we can be getting duplicate machines.

I have just run a duplicate report (see ScreenShot915.jpg). The same machines seem to be duplicating. They are not listed as having a high sequence error count either.

I have tried deleting just the propertyless machines from ePO, deleting the checked in machines, and deleting all machines. Still no dice!

Can anyone offer any suggestions or advice on how I can sort this out?

Thanks in advance!

three

0 Kudos
1 Reply
ittech
Level 13

Re: Duplicate Machines from AD synchronisation

I would try moving systems to their synced folder (option on your first screen)

or

Maybe update to Agent 4.5?

I had this problem when I first synced with AD, but the first time I deleted my duplicate systems they never returned.

0 Kudos